Event ID 9405 Msg logged in event Viewer App Log

Event ID 9405 Msg logged in event Viewer App Log

Post by Kevin » Fri, 27 Apr 2001 20:15:03



Can anyone please help me with this:
I have an Exchange 5.5/Sp5 server running on Windows NT 4/sp5

Recently, the following events have been logged on our Exchange 5.5/Sp5
server's Event Viewer:

Event ID: 9405
Source: MSExchangeMTA
Type: Error
Category: Field Engineering

Description:

An unexpected error has occurred which may cause the MTA to terminate.
Error: Double acquire of semaphore 2685
. [BASE XFER-IN 14] (16)

The MTA does not stop and we haven't experienced any other problems with our
email server (As far as I am aware).

I have searched Technet to no avail. Anyone have any ideas what is causing
this message?

Many thanks in advance

Kevin C

 
 
 

Event ID 9405 Msg logged in event Viewer App Log

Post by Neil Hobso » Fri, 27 Apr 2001 20:56:43


You could try stopping/restarting the MTA anyway.  Also, try mtacheck.  It
could also be a disk error.


Quote:> Can anyone please help me with this:
> I have an Exchange 5.5/Sp5 server running on Windows NT 4/sp5

> Recently, the following events have been logged on our Exchange 5.5/Sp5
> server's Event Viewer:

> Event ID: 9405
> Source: MSExchangeMTA
> Type: Error
> Category: Field Engineering

> Description:

> An unexpected error has occurred which may cause the MTA to terminate.
> Error: Double acquire of semaphore 2685
> . [BASE XFER-IN 14] (16)

> The MTA does not stop and we haven't experienced any other problems with
our
> email server (As far as I am aware).

> I have searched Technet to no avail. Anyone have any ideas what is causing
> this message?

> Many thanks in advance

> Kevin C


 
 
 

1. Event ID 1000 Is Logged in the Application Event Log

Hello all,

I have this problem in one of my client PCs recurring for
quite some time.  I tried the procedure suggested in
Microsoft Knowledgebase ( URL :  
http://support.microsoft.com/default.aspx?scid=kb;en-
us;261007 ).

But the error still persists. Any ideas??

My PC : HP Pavilion XG-814

CPU :  Celeron 766
RAM :  128 MB PC100
HDD :  Quantum FIreball - 20 GB

OS : Windows 2000 - Clean installation (Originally came
with ME, but I formatted the hard drive and installed a
clean Full Version of 2000)

Network Card : Compusa - Uses Realtek 8193 chip

Server : Windows 2000 Small Business Server  --  On which
some more WIn98, win2000 & win xp pros are running
properly.

Apparently this has slowed down the system to a near crawl.

Thank you..

2. Messages not showing up on the road

3. Event viewer app. log

4. MLset32.exe to be moved ?? - Please read this one instead...

5. errors Event Viewer - Apps log

6. Adding Exchange 2000 to existing 5.5 site

7. A lot of Event ID : 9318 and Event ID 9277 in event viewer

8. Mac Platform task delegation or task sharing..

9. Event ID 9582 repeatedly in App log

10. Event ID 1025 in App Log

11. Event ID 12 in App. log

12. App Log Warning (event id 9554)

13. EVENT ID 9405