Inbox Rules not working for Custom Recipients

Inbox Rules not working for Custom Recipients

Post by David Woodfi » Fri, 01 Feb 2002 02:09:33



We currently us Exchange Server 5 and have clients of
Outlook 2k and Exchange 5. We also have a folder in the
Public Folders area that stores all e-mail correspondence
with all e-mail address listed in our Custom Recipients
section. The Custom Recipients are all part of a
Distribution List.

The problem is that when we create an Inbox Rule on the
clients to copy any e-mails received from anyone in that
Distribution List, the rule will not work, i.e. no copy of
the email is sent to that particular folder.

Can anyone please help with any ideas to fix this, or is
it just not possible at all?

Thanks

 
 
 

Inbox Rules not working for Custom Recipients

Post by Chris Scharff [MVP » Fri, 01 Feb 2002 02:58:13


On Wed, 30 Jan 2002 09:09:33 -0800, "David Woodfin"


>We currently us Exchange Server 5 and have clients of
>Outlook 2k and Exchange 5. We also have a folder in the
>Public Folders area that stores all e-mail correspondence
>with all e-mail address listed in our Custom Recipients
>section. The Custom Recipients are all part of a
>Distribution List.

>The problem is that when we create an Inbox Rule on the
>clients to copy any e-mails received from anyone in that
>Distribution List, the rule will not work, i.e. no copy of
>the email is sent to that particular folder.

>Can anyone please help with any ideas to fix this, or is
>it just not possible at all?

Why not just add the PF to the DL, or am I missing something?

--
Chris Scharff
The Mail Resource Center
http://www.mail-resources.com

 
 
 

Inbox Rules not working for Custom Recipients

Post by David Woodfi » Fri, 01 Feb 2002 03:36:42


That didn't seem to work.

What we are trying to do is automatically send a copy of
the e-mail received from a Custom Recipient, who is a
member of a DL, into that particular PF, which we call the
Operator file.

I can setup the rule on the client just fine, but the e-
mail nevers gets copied to that PF.

 
 
 

Inbox Rules not working for Custom Recipients

Post by Chris Scharff [MVP » Fri, 01 Feb 2002 07:52:17


On Wed, 30 Jan 2002 10:36:42 -0800, "David Woodfin"


>That didn't seem to work.

>What we are trying to do is automatically send a copy of
>the e-mail received from a Custom Recipient, who is a
>member of a DL, into that particular PF, which we call the
>Operator file.

>I can setup the rule on the client just fine, but the e-
>mail nevers gets copied to that PF.

Did you grant the default and/or anonymous groups contribute
permissions to the PF?

--
Chris Scharff
The Mail Resource Center http://www.Mail-Resources.com
The Home Page for Mail Administrators.

Software pick of the month (Extended Reminders):
http://www.slovaktech.com/extendedreminders.htm
Exchange FAQs:
http://www.swinc.com/resource/exchange.htm

 
 
 

1. Rules for Custom Recipients no longer work!?

Rules, in general, will cease to work when the mailbox is moved to
another site (if that's what you mean by "the move mailbox method").

If you've changed sites (or organizations), the CR's are still in the
old site because the existed only in the directory.

------------------
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

2. disappearing files from exchange server when receiving files from outloook

3. Custom reciepient not working for rule on Public Folder

4. Exchange Server is stripping rtf on e-mail to internet e-mail users

5. Inbox Rules not Working

6. Public Folder Contacts become Posts

7. Inbox assistant rules not working after exchange 5.5 upgrade

8. OWA and Calendar view

9. Inbox Rules not Working

10. OOF/Inbox rules not working after Exchange Restore

11. Inbox Rules not Working !!

12. OL98 EXC 5.0 - Inbox Reply Rule for Incoming SMTP Mail Not Working

13. Inbox rule (forward) not working with new 5.5 server/5.0 client