Sending Email to Mail-enabled public folder does not work

Sending Email to Mail-enabled public folder does not work

Post by Thomas Pfrengl » Tue, 07 Aug 2001 22:51:29



Hi,

I have the folowing problem:

We use E2k on Win 2k SP2 I created a public folder and want to send mails to
it, but it does not work! I created a SMTP-Email adress for it and the
folder is mail-enabled.

It does not show up in any adressbook. I can't send emails to the specified
adress. Client access righst permit anyone to create objects.

Did I miss anything?

Regards Thomas

 
 
 

Sending Email to Mail-enabled public folder does not work

Post by Missy Koslosk » Wed, 08 Aug 2001 02:43:11


What happens when you attempt to send a message to the PF via SMTP?

Missy

Hi,

I have the folowing problem:

We use E2k on Win 2k SP2 I created a public folder and want to send mails to
it, but it does not work! I created a SMTP-Email adress for it and the
folder is mail-enabled.

It does not show up in any adressbook. I can't send emails to the specified
adress. Client access righst permit anyone to create objects.

Did I miss anything?

Regards Thomas

 
 
 

Sending Email to Mail-enabled public folder does not work

Post by Thomas Pfrengl » Wed, 08 Aug 2001 03:46:01


I get an error Message, that the recipient is unknown.

Thomas



> What happens when you attempt to send a message to the PF via SMTP?

> Missy


> Hi,

> I have the folowing problem:

> We use E2k on Win 2k SP2 I created a public folder and want to send mails
to
> it, but it does not work! I created a SMTP-Email adress for it and the
> folder is mail-enabled.

> It does not show up in any adressbook. I can't send emails to the
specified
> adress. Client access righst permit anyone to create objects.

> Did I miss anything?

> Regards Thomas

 
 
 

Sending Email to Mail-enabled public folder does not work

Post by hiram p » Wed, 08 Aug 2001 07:16:05


Not sure if you tried this yet:

Make sure that "anonymous" has "contributor" status on that PF, or at least
the ability to "create items" (Exchange System Manager - Admin Groups and/or
org. name - Folders - Public Folders - right click the folder -
permissions - client permissions).  I'm pretty sure that's what is required
to receive mail in a mail-enabled PF.  I think I had the same problem the
first time I tried to send to a PF.  Let me know if it's not clear...

Good luck!

hp.


Quote:> Hi,

> I have the folowing problem:

> We use E2k on Win 2k SP2 I created a public folder and want to send mails
to
> it, but it does not work! I created a SMTP-Email adress for it and the
> folder is mail-enabled.

> It does not show up in any adressbook. I can't send emails to the
specified
> adress. Client access righst permit anyone to create objects.

> Did I miss anything?

> Regards Thomas

 
 
 

Sending Email to Mail-enabled public folder does not work

Post by hiram p » Thu, 09 Aug 2001 04:13:03


 Not sure if you tried this yet:

 Make sure that "anonymous" has "contributor" status on that PF, or at least
 the ability to "create items" (Exchange System Manager - Admin Groups
and/or
 org. name - Folders - Public Folders - right click the folder -
 permissions - client permissions).  I'm pretty sure that's what is required
 to receive mail in a mail-enabled PF.  I think I had the same problem the
 first time I tried to send to a PF.  Let me know if it's not clear...

 Good luck!

 hp.



> > Hi,

> > I have the folowing problem:

> > We use E2k on Win 2k SP2 I created a public folder and want to send
mails
> to
> > it, but it does not work! I created a SMTP-Email adress for it and the
> > folder is mail-enabled.

> > It does not show up in any adressbook. I can't send emails to the
> specified
> > adress. Client access righst permit anyone to create objects.

> > Did I miss anything?

> > Regards Thomas

 
 
 

Sending Email to Mail-enabled public folder does not work

Post by Thomas Pfrengl » Fri, 10 Aug 2001 22:52:41


I already did this, anonymous has the righst to create objects in my folder,
so It must be something else

Regards

Thomas


> Not sure if you tried this yet:

>  Make sure that "anonymous" has "contributor" status on that PF, or at
least
>  the ability to "create items" (Exchange System Manager - Admin Groups
> and/or
>  org. name - Folders - Public Folders - right click the folder -
>  permissions - client permissions).  I'm pretty sure that's what is
required
>  to receive mail in a mail-enabled PF.  I think I had the same problem the
>  first time I tried to send to a PF.  Let me know if it's not clear...

>  Good luck!

>  hp.



> > > Hi,

> > > I have the folowing problem:

> > > We use E2k on Win 2k SP2 I created a public folder and want to send
> mails
> > to
> > > it, but it does not work! I created a SMTP-Email adress for it and the
> > > folder is mail-enabled.

> > > It does not show up in any adressbook. I can't send emails to the
> > specified
> > > adress. Client access righst permit anyone to create objects.

> > > Did I miss anything?

> > > Regards Thomas

 
 
 

1. Mail enabled Public Folders do not work.

Help!

Since switching to Exchange 2003 from a native Exchange 2000 organization,
my mail enabled public folders do not recieve mail from the internet. IT is
almost like my gateway doesn't know where they are.

My logs show a RCPT 250, then the connection just quits. I set up a
forwarding address (my mailbox) and it delivered to the forwarder and not
the public folder.

Thanks...Andy,

2. Changing site name etc

3. mail enabled public folders do not work

4. Downgrading from SP3 to SP2

5. cannot send SMTP mail to mail-enabled Public Folders

6. Email Disclaimer

7. E-mail addresses for mail enabled Public Folders are not automatically created

8. Giving users permission on specified containers.

9. Mail enabled public folders are not receiveing mail

10. Send on Behalf of Email Enabled Public Folder

11. Exchange 2003mail enabled Public folder shows post not emails

12. Send-On-Behalf-Of for a Mail Enabled Public Folder