OWA & multi-site multi-domain

OWA & multi-site multi-domain

Post by bpup » Sat, 14 Jul 2001 23:08:32



Hi,

Server A has exchange site A in NT domain A.
Server X is in Domain A and is successfully doing OWA.

Server B in Domain B in exchange site B has moved to our org.  Full NT
trust.

Can the single OWA provide OWA for all?

User in A with mailbox in site B on server B gives "can't get mailbox"
error.  Search NG & technet, but have not got anywhere....

I have NOT touched OWA or IIS - should I?

Any help appreciated, thank.

BP

 
 
 

OWA & multi-site multi-domain

Post by mark » Sat, 14 Jul 2001 23:36:22


Have you set the OWA server in advanced section of each users account in
exchg admin ?


Quote:> Hi,

> Server A has exchange site A in NT domain A.
> Server X is in Domain A and is successfully doing OWA.

> Server B in Domain B in exchange site B has moved to our org.  Full NT
> trust.

> Can the single OWA provide OWA for all?

> User in A with mailbox in site B on server B gives "can't get mailbox"
> error.  Search NG & technet, but have not got anywhere....

> I have NOT touched OWA or IIS - should I?

> Any help appreciated, thank.

> BP


 
 
 

OWA & multi-site multi-domain

Post by bpup » Tue, 17 Jul 2001 17:30:39


No - didn't see that - I'll change it now!

Should that work straight off then?


> Have you set the OWA server in advanced section of each users account in
> exchg admin ?



> > Hi,

> > Server A has exchange site A in NT domain A.
> > Server X is in Domain A and is successfully doing OWA.

> > Server B in Domain B in exchange site B has moved to our org.  Full NT
> > trust.

> > Can the single OWA provide OWA for all?

> > User in A with mailbox in site B on server B gives "can't get mailbox"
> > error.  Search NG & technet, but have not got anywhere....

> > I have NOT touched OWA or IIS - should I?

> > Any help appreciated, thank.

> > BP

 
 
 

OWA & multi-site multi-domain

Post by bpup » Tue, 17 Jul 2001 18:25:44


Also, our OWA server is our Proxy server, and only has external DNS...

Entering IP address of other exchange server manually in "hosts" did the
trick in conjuction with the below.

Thanks Mark.

BP


> Have you set the OWA server in advanced section of each users account in
> exchg admin ?



> > Hi,

> > Server A has exchange site A in NT domain A.
> > Server X is in Domain A and is successfully doing OWA.

> > Server B in Domain B in exchange site B has moved to our org.  Full NT
> > trust.

> > Can the single OWA provide OWA for all?

> > User in A with mailbox in site B on server B gives "can't get mailbox"
> > error.  Search NG & technet, but have not got anywhere....

> > I have NOT touched OWA or IIS - should I?

> > Any help appreciated, thank.

> > BP

 
 
 

1. OWA in a multi site/multi domain

Hi
I have setup OWA (which works fine) to one excahnge server in a multi
site/multi domain.
Is it possible to set OWA to see/connect to the other exchange servers in
the other domains or is it possible to set up multiple OWA web sites on the
one IIS server.
Can anyone give me any pointers or is it just not possible.

Many thanks in advance

Stuart

2. Appointments Not Showing up when Inviting Attendees.

3. Multi site, multi domain, 5.5 and 2000 question

4. Unable to make Outlook default mail client

5. Export mail from Outlook Express to Outlook

6. Multi-Site vs Multi-Server/Single-Site via WAN

7. change name that appears on mail going outside Exchange Org

8. Multi-sites, multi smtp connector and routing problem (continuation)

9. Multi-sites, multi smtp connector and routing problem

10. Multi-sites, multi smtp connector and rerouting problem

11. E2K ,E5.5 Multi Site Multi Org connection

12. Pop3 on a multi-site multi server environment