Messages getting stuck in IMC outbound queue

Messages getting stuck in IMC outbound queue

Post by Budd » Wed, 15 Dec 1999 04:00:00



I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
Hotfixes.  Last week the imc stopped sending out messages and its
queue filled up with pending messages (normally it only contains
messages that can't route to other smtp hosts, or hosts with no mx
records).  I rebooted the server and everything was fine.  Then, it
happened again today, and I restarted the imc and everything was fine
once again.  The server has been live for a few years.  Any ideas?
 
 
 

Messages getting stuck in IMC outbound queue

Post by Matt Shanno » Wed, 15 Dec 1999 04:00:00


You might try reapplying your NT SPx, I had a similar problem on an existing
server that just started shutting down the DNS server every twently minutes
or so - according to MSPPS a hotfix for this problem was included in NTSP3,
I was operating under NTSP5, reapplying the SP5 stopped the DNS server from
shutting down.

FWIW,

Matt Shannon, MCSE


Quote:> I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
> Hotfixes.  Last week the imc stopped sending out messages and its
> queue filled up with pending messages (normally it only contains
> messages that can't route to other smtp hosts, or hosts with no mx
> records).  I rebooted the server and everything was fine.  Then, it
> happened again today, and I restarted the imc and everything was fine
> once again.  The server has been live for a few years.  Any ideas?


 
 
 

Messages getting stuck in IMC outbound queue

Post by Kirill S. Palagi » Fri, 17 Dec 1999 04:00:00


Select message in queue and click Details.
What is the reason?


> I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
> Hotfixes.  Last week the imc stopped sending out messages and its
> queue filled up with pending messages (normally it only contains
> messages that can't route to other smtp hosts, or hosts with no mx
> records).  I rebooted the server and everything was fine.  Then, it
> happened again today, and I restarted the imc and everything was fine
> once again.  The server has been live for a few years.  Any ideas?

--
Intel is trying to spoil AMD by pressuring motherboard makers.
Say YES to AMD at
http://www.petitionpetition.com/cgi-bin/cgi12.cgi?petition_id=34
Demand investigation from FTC
http://www.usdoj.gov/atr/contact/newcase.htm
If you have any information on this send it here

Thanks.

Kirill S. Palagin

 
 
 

Messages getting stuck in IMC outbound queue

Post by Budd » Sun, 19 Dec 1999 04:00:00


There were some that couldn't be sent because of mx name resolution
problems or connect denied, but the ones that were stuck had no reason
and were marked as pending.  After restarting it seemed to have
cleared up the problem, but I'm watching the queue much more often
now.

On Thu, 16 Dec 1999 21:21:27 +0300, "Kirill S. Palagin"


>Select message in queue and click Details.
>What is the reason?


>> I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
>> Hotfixes.  Last week the imc stopped sending out messages and its
>> queue filled up with pending messages (normally it only contains
>> messages that can't route to other smtp hosts, or hosts with no mx
>> records).  I rebooted the server and everything was fine.  Then, it
>> happened again today, and I restarted the imc and everything was fine
>> once again.  The server has been live for a few years.  Any ideas?

 
 
 

Messages getting stuck in IMC outbound queue

Post by Romulo Cholew » Mon, 20 Dec 1999 04:00:00


    I'm having exactly the same problem here. The difference is that I'm
running Exch 5.5 SP3. I enabled minimum logging by email, so my postmaster
mailbox is receiving the warnings every time it happens... and it use to
happen every 48 hours. Looking at the queue revealed that Exch refused to
deliver the messages because the "host is unreachable". But it is not.
Rebooting solved the problem, everytime it appeared (4 times now).

--
Romulo Cholewa
PGP Keys Available.


> There were some that couldn't be sent because of mx name resolution
> problems or connect denied, but the ones that were stuck had no reason
> and were marked as pending.  After restarting it seemed to have
> cleared up the problem, but I'm watching the queue much more often
> now.

> On Thu, 16 Dec 1999 21:21:27 +0300, "Kirill S. Palagin"

> >Select message in queue and click Details.
> >What is the reason?


> >> I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
> >> Hotfixes.  Last week the imc stopped sending out messages and its
> >> queue filled up with pending messages (normally it only contains
> >> messages that can't route to other smtp hosts, or hosts with no mx
> >> records).  I rebooted the server and everything was fine.  Then, it
> >> happened again today, and I restarted the imc and everything was fine
> >> once again.  The server has been live for a few years.  Any ideas?

 
 
 

Messages getting stuck in IMC outbound queue

Post by Alex Zaltsman, MCS » Sat, 25 Dec 1999 04:00:00


I'm having the same problem. I was using a Sonicwall Firewall and thought
that was the problem. I took it out and replaced it with MS Proxy 2.0 and
now everything works. Anyone figure this out?

Alex


>     I'm having exactly the same problem here. The difference is that I'm
> running Exch 5.5 SP3. I enabled minimum logging by email, so my postmaster
> mailbox is receiving the warnings every time it happens... and it use to
> happen every 48 hours. Looking at the queue revealed that Exch refused to
> deliver the messages because the "host is unreachable". But it is not.
> Rebooting solved the problem, everytime it appeared (4 times now).

> --
> Romulo Cholewa
> PGP Keys Available.



> > There were some that couldn't be sent because of mx name resolution
> > problems or connect denied, but the ones that were stuck had no reason
> > and were marked as pending.  After restarting it seemed to have
> > cleared up the problem, but I'm watching the queue much more often
> > now.

> > On Thu, 16 Dec 1999 21:21:27 +0300, "Kirill S. Palagin"

> > >Select message in queue and click Details.
> > >What is the reason?


> > >> I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
> > >> Hotfixes.  Last week the imc stopped sending out messages and its
> > >> queue filled up with pending messages (normally it only contains
> > >> messages that can't route to other smtp hosts, or hosts with no mx
> > >> records).  I rebooted the server and everything was fine.  Then, it
> > >> happened again today, and I restarted the imc and everything was fine
> > >> once again.  The server has been live for a few years.  Any ideas?

 
 
 

Messages getting stuck in IMC outbound queue

Post by Chris Scharf » Sat, 25 Dec 1999 04:00:00



Quote:>    I'm having exactly the same problem here. The difference is that I'm
>running Exch 5.5 SP3. I enabled minimum logging by email, so my postmaster
>mailbox is receiving the warnings every time it happens... and it use to
>happen every 48 hours. Looking at the queue revealed that Exch refused to
>deliver the messages because the "host is unreachable". But it is not.
>Rebooting solved the problem, everytime it appeared (4 times now).

It's possible that a host is unreachable at one moment and then
reachable 2 seconds later. Having a mail message in a retry state is
not necessarily indicative of a problem. For example, my mail host can
only accept n number of concurrent connections, and it's not uncommon
for n number of simultaneous connections to be achieved at some point
during the day. At that point the next connection (if it were from
you) would put that message in a host unreachable retry state.

--
Chris Scharff
Exchange Administrator
BV Solutions Group

Be sure to read the Exchange FAQ:
http://www.swinc.com/resource/exch_faq.htm

 
 
 

Messages getting stuck in IMC outbound queue

Post by Clau » Tue, 28 Dec 1999 04:00:00


I don't know about Exchange 5 but if you are running 5.5 with SP3 and
you apply NT4 SP5 you have to run Exchange 5.5 SP3 again. I had the
same problem and it didn't show up after reapplying SP3.




> >    I'm having exactly the same problem here. The difference is that
I'm
> >running Exch 5.5 SP3. I enabled minimum logging by email, so my
postmaster
> >mailbox is receiving the warnings every time it happens... and it
use to
> >happen every 48 hours. Looking at the queue revealed that Exch
refused to
> >deliver the messages because the "host is unreachable". But it is
not.
> >Rebooting solved the problem, everytime it appeared (4 times now).

> It's possible that a host is unreachable at one moment and then
> reachable 2 seconds later. Having a mail message in a retry state is
> not necessarily indicative of a problem. For example, my mail host can
> only accept n number of concurrent connections, and it's not uncommon
> for n number of simultaneous connections to be achieved at some point
> during the day. At that point the next connection (if it were from
> you) would put that message in a host unreachable retry state.

> --
> Chris Scharff
> Exchange Administrator
> BV Solutions Group

> Be sure to read the Exchange FAQ:
> http://www.swinc.com/resource/exch_faq.htm

--
MCSE,MCT,CCNP

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. Messages getting stuck in IMC outbound queue

I am running Exchange 5.0 Enterprise SP2 on Server Standard SP3 +
Hotfixes.  Last week the imc stopped sending out messages and its
queue filled up with pending messages (normally it only contains
messages that can't route to other smtp hosts, or hosts with no mx
records).  I rebooted the server and everything was fine.  Then, it
happened again today, and I restarted the imc and everything was fine
once again.  The server has been live for a few years.  Any ideas?

2. FOLLOW UP request for help

3. HELP.. Am I being hacked??

4. IMC mail gets stick in the outbound queue

5. exchange setup

6. Outbound message queue gets stuck with attachments

7. Global Template

8. Messages Stuck In IMC Outbound Conversion Queue

9. outbound mail gets stuck in queue

10. Outbound queue gets stuck when mail has attachments

11. Some mail w/attachments gets stuck in IMS outbound queue

12. messages stuck in outbound queue