Installing IInd Exchange Server

Installing IInd Exchange Server

Post by Sanjee » Wed, 30 Apr 2003 22:54:06



Hi All
I am trying to install Second Exchange server so that i can replace the
current exchange server with a better hardware. I am facing lots of problems
like exchange doesn't installed or when installed the public store doesn't
get mounted. Further I have to start the IS Service manually.
Did anybody face issues while adding IInd exchange server???

Sanjeev

 
 
 

Installing IInd Exchange Server

Post by Dave Howe [MSFT » Wed, 30 Apr 2003 23:23:18


On Tue, 29 Apr 2003 19:24:06 +0530, "Sanjeev"


>Hi All
>I am trying to install Second Exchange server so that i can replace the
>current exchange server with a better hardware. I am facing lots of problems
>like exchange doesn't installed or when installed the public store doesn't
>get mounted. Further I have to start the IS Service manually.
>Did anybody face issues while adding IInd exchange server???

>Sanjeev

Would you please post some of the errors/warnings you see in your
application log?  Specifically any that are generated as you try to
mount your mailbox/public stores.

---

Dave Howe
Microsoft PSS

This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

Installing IInd Exchange Server

Post by Sanjee » Thu, 01 May 2003 14:51:26


Hi Dave
The mailbox store mounts perfectly but when i try to mount Public Store it
gives an error saying Active Directory replication has not occured & upon
trying several times it gives the error Error ID No : c1041722. More ever
eventid 9519 is logged in event viewer.

Also even tho mailbox store mounts messages are not received by mailboxes on
that store.
Is this becoz of corrupt AD ,wrong implementation or something else

The objective of whole excerise is: To shift our domain controller &
Exchange server to a new branded hardware & then removing the old server.

Sanjeev.


> On Tue, 29 Apr 2003 19:24:06 +0530, "Sanjeev"

> >Hi All
> >I am trying to install Second Exchange server so that i can replace the
> >current exchange server with a better hardware. I am facing lots of
problems
> >like exchange doesn't installed or when installed the public store
doesn't
> >get mounted. Further I have to start the IS Service manually.
> >Did anybody face issues while adding IInd exchange server???

> >Sanjeev

> Would you please post some of the errors/warnings you see in your
> application log?  Specifically any that are generated as you try to
> mount your mailbox/public stores.

> ---

> Dave Howe
> Microsoft PSS

> This posting is provided "AS IS" with no warranties, and confers no
rights.

 
 
 

Installing IInd Exchange Server

Post by Dave Howe [MSFT » Thu, 01 May 2003 20:59:13


On Wed, 30 Apr 2003 11:21:26 +0530, "Sanjeev"


>Hi Dave
>The mailbox store mounts perfectly but when i try to mount Public Store it
>gives an error saying Active Directory replication has not occured & upon
>trying several times it gives the error Error ID No : c1041722. More ever
>eventid 9519 is logged in event viewer.

>Also even tho mailbox store mounts messages are not received by mailboxes on
>that store.
>Is this becoz of corrupt AD ,wrong implementation or something else

>The objective of whole excerise is: To shift our domain controller &
>Exchange server to a new branded hardware & then removing the old server.

>Sanjeev.

I found the following:

313865 XADM: Public Folder Store Cannot Mount with Error c1041722
http://support.microsoft.com/?id=313865

279652 XADM: Error Message Occurs When You Attempt to Mount the Public
Folder
http://support.microsoft.com/?id=279652

And from an internal article (which was probably the source of the KB
article)

*** Problem Description ***
Public Store will not mount.  When you try to mount you receive the
following error:  C1041722

This is most often due to permissions and there are many things to try
in various articles out there.  In this case, all permissions seemed
correct.

*** Resolution ***
This indeed turned out to be permissions related. Customer had 2 AGs.
Each being a different unit on campus.  After looking at the
msExchOwningPFTreeBL attribute on the Public Folderhierarchy, I
noticed that both Public Stores were listed.  We did not have rights
to this server.

The admins at that site had unchecked "Allow Inheritable Permissions"
and had given the Exchange Domain Servers Group for our domain an
explicit deny. We gave the appropriate rights back and the pub
mounted.

Bottom line:  Make sure you have rights to all of the public stores
listed on msExchOwningPFTreeBL.

---

Dave Howe
Microsoft PSS

This posting is provided "AS IS" with no warranties, and confers no rights.