Email coming through as MIME format not able to be read by mail reader

Email coming through as MIME format not able to be read by mail reader

Post by Tyle » Wed, 09 Apr 2003 04:03:57



Here's the lowdown.  :)

First, I want to express my gratitude with helping me with this problem!!  I
do appreciate your assistance in any way!!!

My setup is this:

I have Exchange Server 5.5 SP4 with IMS 5.5.2653.23 on an NT4 SP6a box.
The client being used is Outlook 2000 (for xxx) and Outlook 2002 (for me,
xxx2 below)
We are the incoming persons on this email, this isn't an outgoing email.
Even when checking this via OWA SP4, it comes in this format not using the
Outlook client.
The attachments appear to come through coded, but do not come through
*attached*.
This is only happening with this one company, other emails received are NOT
coming through this way.
It is happening with several persons in their company sending to several
recipients in our company -- as stated before, we are recieving.
It is my understanding they are using MS Exchange also.  (looking at the
header and stuff)

I am trying to understand why this is coming through.  I will gladly provide
any information that would be beneficial.

Once again, a million thanks,
Tyler



US;a=
;p=Xxxmix;l=TEVTEX-030407303026Z-4709/O=XXXMIX/OU=ACITY/CN=REC

Internet Mail Service (5.5.2653.19)
id <2PMWWW1P>; Mon, 7 Apr 2003 11:06:26 -0700
Message-ID:




Subject: RE: Test
Date: Mon, 7 Apr 2003 11:06:26 -0700
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2653.19)
Content-Type: multipart/mixed;
boundary="----_=_NextPart_000_01C2FD30.325F419A"

This message is in MIME format. Since your mail reader does not
understand
this format, some or all of this message may not be legible.

------_=_NextPart_000_01C2FD30.325F419A
Content-Type: multipart/alternative;
boundary="----_=_NextPart_001_01C2FD30.325F419A"

------_=_NextPart_001_01C2FD30.325F419A
Content-Type: text/plain;
charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable

xxx and xxx2:  Hello and hope this works - pls let me know if it =
doesn't
come through properly.
=20
    The atttachment is a pdf of the xxxmix Mobile Computer.
=20
Rgds,
xxx=20
ph 222-222-2222

There's also an attachment, so it continues from here with a bunch of junk
that appears to be the attachment.

 
 
 

Email coming through as MIME format not able to be read by mail reader

Post by Rich Matheisen [MVP » Wed, 09 Apr 2003 10:54:41


                                        [ snip ]

Quote:>I am trying to understand why this is coming through.  I will gladly provide
>any information that would be beneficial.

Try this registry change:
XFOR: Exchange SP1 Embedded Messages Appear as Raw MIME [177375]

It probably won't help since the mesage appears to have a MIME version
header.

However, if the attachment was in the "plain-text" part of the message
then it's probably just a client (or server) problem at the sending
side.

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. I am not able to reply to external emails

Every time I try to reply to an email I've received from an outside contact,
I get this message in the body of the returned email:

If I type the email address directly to a new message, I am able to send
emails to this contact.

Any help will be greatly appreciated.

Rafael

2. SMS Installation fails

3. Read MIME format mail

4. Relaying Prohibited

5. outbount email stay in outbox but I am able to receive email

6. BACKUP

7. Mail format options...Not able to change

8. URGENT HELP NEEDED!! Post SP3 problem

9. Reading the Messages in MIME format

10. unable to read MIME format

11. HELP!! Cannot read MIME format in Exchange 4.0

12. MIME messages not coming through

13. missing pop3 server how to restore it i am not able to connect