Trouble Synchronizing over a VPN Connection

Trouble Synchronizing over a VPN Connection

Post by Patricia » Tue, 04 Apr 2000 04:00:00



I am running Exchange Server 5.5 SP3 on Windows NT 4.0 SP6.  We recently
installed an AT&T VPN to allow our remote users to connect to the Exchange
Server (previously were using MSDUN).  Users can connect with no problems,
but when trying to synchronize, typically lock up somewhere in the
synchronization.  This is happening to all users at different times.
Occasionally a user will be able to completely synchronize, but that is the
exception, not the rule.

We have gone round and round with AT&T over this and they maintain that it
is a setting on our Exchange Server.  We do not have an in-house Exchange
Admin.  I have some admin experience with Exchange Server, but apparently
not enough to solve this problem.  Even our Exchange Expert whom we pay to
help us with issues I cannot solve is at a loss.

Are there any settings that might be preventing synchronization?  Anything
to try?  I'm at my wits end and have 30 angry salesmen who can't synchronize
calling me every few days.  Any help would be greatly appreciated. Thank
you.

Patricia Cardoza

 
 
 

Trouble Synchronizing over a VPN Connection

Post by Tim Co » Tue, 04 Apr 2000 04:00:00


I don't know how to fix your problem but can tell you this. We use MS PPTP
for VPN through our proxy server and have no problems synching with OST via
VPN. No lockups, no nothing. I know of no setting on the server that would
make a difference...a connection is a connection is a connection whether via
VPN, RAS or directly from network.

What I would recommend is that you try the synch process from an internal
client and from a RAS client and if possible use the same pc for both tests.
If you are able to synch via those processes and then fail on the VPN it's
time to start talking to AT&T again. Perhaps a network sniffer is needed to
monitor exactly what is happening in order to diagnose.

--
No Email Replies

***********************

Quote:> I am running Exchange Server 5.5 SP3 on Windows NT 4.0 SP6.  We recently
> installed an AT&T VPN to allow our remote users to connect to the Exchange
> Server (previously were using MSDUN).  Users can connect with no problems,
> but when trying to synchronize, typically lock up somewhere in the
> synchronization.  This is happening to all users at different times.
> Occasionally a user will be able to completely synchronize, but that is
the
> exception, not the rule.

> We have gone round and round with AT&T over this and they maintain that it
> is a setting on our Exchange Server.  We do not have an in-house Exchange
> Admin.  I have some admin experience with Exchange Server, but apparently
> not enough to solve this problem.  Even our Exchange Expert whom we pay to
> help us with issues I cannot solve is at a loss.

> Are there any settings that might be preventing synchronization?  Anything
> to try?  I'm at my wits end and have 30 angry salesmen who can't
synchronize
> calling me every few days.  Any help would be greatly appreciated. Thank
> you.

> Patricia Cardoza


 
 
 

Trouble Synchronizing over a VPN Connection

Post by Patricia » Tue, 04 Apr 2000 04:00:00


Tim,

We have done that and its fine over the network as well as over a standard
dialup account using Microsoft's VPN service.  That has convinced all here
that it it AT&T's problem, but they are convinced that the problem lies with
Exchange.  The problem is that no one there knows anything about Exchange so
they are quick to blame something other than their software.

Thank you for the insight.  Anything I can find that confirms my beliefs
that its not our server's problem is just more leverage against AT&T.

Patricia


> I don't know how to fix your problem but can tell you this. We use MS PPTP
> for VPN through our proxy server and have no problems synching with OST
via
> VPN. No lockups, no nothing. I know of no setting on the server that would
> make a difference...a connection is a connection is a connection whether
via
> VPN, RAS or directly from network.

> What I would recommend is that you try the synch process from an internal
> client and from a RAS client and if possible use the same pc for both
tests.
> If you are able to synch via those processes and then fail on the VPN it's
> time to start talking to AT&T again. Perhaps a network sniffer is needed
to
> monitor exactly what is happening in order to diagnose.

> --
> No Email Replies

> ***********************


> > I am running Exchange Server 5.5 SP3 on Windows NT 4.0 SP6.  We recently
> > installed an AT&T VPN to allow our remote users to connect to the
Exchange
> > Server (previously were using MSDUN).  Users can connect with no
problems,
> > but when trying to synchronize, typically lock up somewhere in the
> > synchronization.  This is happening to all users at different times.
> > Occasionally a user will be able to completely synchronize, but that is
> the
> > exception, not the rule.

> > We have gone round and round with AT&T over this and they maintain that
it
> > is a setting on our Exchange Server.  We do not have an in-house
Exchange
> > Admin.  I have some admin experience with Exchange Server, but
apparently
> > not enough to solve this problem.  Even our Exchange Expert whom we pay
to
> > help us with issues I cannot solve is at a loss.

> > Are there any settings that might be preventing synchronization?
Anything
> > to try?  I'm at my wits end and have 30 angry salesmen who can't
> synchronize
> > calling me every few days.  Any help would be greatly appreciated. Thank
> > you.

> > Patricia Cardoza