Distribution Lists not delivering to members of list, individuals OK

Distribution Lists not delivering to members of list, individuals OK

Post by Tim Schofiel » Wed, 18 Feb 1998 04:00:00



Help

Performed all repaires defrags etc with Edbutil and Mtacheck.
Distribution lists are not delivering to the menbers of the distribution
lists.  Sending mail to an individual or lots of individuals is OK.  The
message is not queued in the outbox.  It is also registered in the sent
box.

Thanks Tim

 
 
 

Distribution Lists not delivering to members of list, individuals OK

Post by Rich Matheis » Thu, 19 Feb 1998 04:00:00



>Performed all repaires defrags etc with Edbutil and Mtacheck.
>Distribution lists are not delivering to the menbers of the distribution
>lists.  Sending mail to an individual or lots of individuals is OK.  The
>message is not queued in the outbox.  It is also registered in the sent
>box.

So what happens? Do you get an NDR when you send to the DL? What does
it say? Have you removed the X.400 addresses from anything?

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA


 
 
 

Distribution Lists not delivering to members of list, individuals OK

Post by Oyemuyiwa Olatunj » Thu, 19 Feb 1998 04:00:00


Richard

We get no error messages or non deliverable replies or aything on the
event log.  When we do a trace it on any messages sent to a DL we get
Event type as Message Submission.  We cannot seem to do a trace on
individual to individual mail,  I assume this is because it has been
delivered.

> -----Original Message-----


> Posted At: 18 February 1998 01:56
> Posted To: admin
> Conversation:      Distribution Lists not delivering to members of list,
> individuals OK
> Subject:   Re: Distribution Lists not delivering to members of
> list, individuals    OK


> >Performed all repaires defrags etc with Edbutil and Mtacheck.
> >Distribution lists are not delivering to the menbers of the
> distribution
> >lists.  Sending mail to an individual or lots of individuals is OK.
> The
> >message is not queued in the outbox.  It is also registered in the
> sent
> >box.

> So what happens? Do you get an NDR when you send to the DL? What does
> it say? Have you removed the X.400 addresses from anything?

> ----------------------------------------------------------------
> Richard Matheisen                           Wang Laboratories
> Microsoft Certified System Engineer         Tewksbury, MA USA


 
 
 

Distribution Lists not delivering to members of list, individuals OK

Post by Tim Schofiel » Thu, 19 Feb 1998 04:00:00


Richard

Thats what we get

> -----Original Message-----


> Posted At: 18 February 1998 01:56
> Posted To: admin
> Conversation:      Distribution Lists not delivering to members of list,
> individuals OK
> Subject:   Re: Distribution Lists not delivering to members of
> list, individuals    OK


> >Performed all repaires defrags etc with Edbutil and Mtacheck.
> >Distribution lists are not delivering to the menbers of the
> distribution
> >lists.  Sending mail to an individual or lots of individuals is OK.
> The
> >message is not queued in the outbox.  It is also registered in the
> sent
> >box.

> So what happens? Do you get an NDR when you send to the DL? What does
> it say? Have you removed the X.400 addresses from anything?

> ----------------------------------------------------------------
> Richard Matheisen                           Wang Laboratories
> Microsoft Certified System Engineer         Tewksbury, MA USA


 
 
 

Distribution Lists not delivering to members of list, individuals OK

Post by Rich Matheis » Fri, 20 Feb 1998 04:00:00



>Richard

>Thats what we get

Huh? I don't get it. What's the punch line?

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA

 
 
 

Distribution Lists not delivering to members of list, individuals OK

Post by Rich Matheis » Fri, 20 Feb 1998 04:00:00



>We get no error messages or non deliverable replies or aything on the
>event log.  When we do a trace it on any messages sent to a DL we get
>Event type as Message Submission.  We cannot seem to do a trace on
>individual to individual mail,  I assume this is because it has been
>delivered.

Do you have Message Tracking enabled on the Site MTA and Information
Store and any connectors you might have? Have you stopped and
restarted those services on each server after turning on the message
tracking option?

In the tracking.log directory there should be an event for the
distribution list expansion (consult the MS KB article Q173364
"XADM:Tracking Log Event Numbers" for the event numbers).

If you have the message ID you should be able to trace it.

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA

 
 
 

Distribution Lists not delivering to members of list, individuals OK

Post by Michael A. Drawbaug » Sat, 21 Feb 1998 04:00:00


We are experiencing the exact same symptoms.  I too am trying to solve this
issue.  If you find anything, I would appreciate an email to

obviously), and I will forward anything that I find to you as well...

THANKS!


Quote:>Help

>Performed all repaires defrags etc with Edbutil and Mtacheck.
>Distribution lists are not delivering to the menbers of the distribution
>lists.  Sending mail to an individual or lots of individuals is OK.  The
>message is not queued in the outbox.  It is also registered in the sent
>box.

>Thanks Tim

 
 
 

1. Messages not delivered to all members of distribution list

I'm relatively new to Exchange.  I have an Exchange 5.5 server (SP3).  There
is one internal distribution list (called ALL).  It contains all the local
users.  When this list is used two people are not getting the messages.
These people have valid Exchange mailboxes; they receive mail addressed
explicitly to them.

I've removed them from the ALL list and re-added them.  No luck.  Any ideas
on what is going on?

David Dempsey

2. Print one month per page from Outlook?

3. member of distribution list not receiving emails sent to list

4. Help! - Can't send cover pages

5. programmatic modification of members of a distribution list (DL) on the global address list (GAL)

6. OUTLOOK 8.03 VERY SLOW WHEN ACCESSING EXCHANGE 5.5

7. Getting a list of Distribution Lists and their members

8. deleted public folders

9. Distribution List - Member list? How to produce

10. Distribution List - Members of List get mail too

11. List Members of a Distribution List ?

12. Getting a list of Distribution Lists and their members

13. Export list of distribution lists members