SOMEONE HELP ME. I am getting Store.exe Errror

SOMEONE HELP ME. I am getting Store.exe Errror

Post by Richard Sarkissia » Thu, 20 Aug 1998 04:00:00



Its 11:14:pm on a wed. and I have been working on this for 4 hours. Can any
one help me.  I have an illeage or invalid header on an email.  The log file
under event viewer/Apps says that its a bad mail and use some tools to debug
this.  For the life of me I cannot find it. I re-instaled Ex 5.5 like 4x and
no luck.  Please some Help me. I wanna go home to my family

Thanks
Rich

 
 
 

SOMEONE HELP ME. I am getting Store.exe Errror

Post by Dustin Smith [MVP » Thu, 20 Aug 1998 04:00:00


What is the specific error message description, event ID and source of the
error? Are you running Exchange 5.5 with SP1? Is the Information Store
crashing with a Dr. Watson error? Does this server also run the Internet
Mail Service?

--
Dustin Smith, MCSE
Microsoft BackOffice MVP - Exchange


Quote:>Its 11:14:pm on a wed. and I have been working on this for 4 hours. Can any
>one help me.  I have an illeage or invalid header on an email.  The log
file
>under event viewer/Apps says that its a bad mail and use some tools to
debug
>this.  For the life of me I cannot find it. I re-instaled Ex 5.5 like 4x
and
>no luck.  Please some Help me. I wanna go home to my family

>Thanks
>Rich


 
 
 

SOMEONE HELP ME. I am getting Store.exe Errror

Post by Ron Spadafora - MCS » Fri, 21 Aug 1998 04:00:00


Try mtacheck /v /f (filename) this will run a check on the mta and log
errors to a filename.

If no good try edbutil  (you need twice the disk space for duplicate
database while this runs)

Try isinteg -fix

Any other ideas?

--
Ronald J. Spadafora, Jr.

Remove the obvious


>Its 11:14:pm on a wed. and I have been working on this for 4 hours. Can any
>one help me.  I have an illeage or invalid header on an email.  The log
file
>under event viewer/Apps says that its a bad mail and use some tools to
debug
>this.  For the life of me I cannot find it. I re-instaled Ex 5.5 like 4x
and
>no luck.  Please some Help me. I wanna go home to my family

>Thanks
>Rich

 
 
 

SOMEONE HELP ME. I am getting Store.exe Errror

Post by Ron Spadafora - MCS » Fri, 21 Aug 1998 04:00:00


I apologize if this gets posted twice.
Try running mtacheck from the exchsrvr\bin directory. This may flush bad
messages in the mta.
Try isinteg -fix this may fix integrity problems in the information stores.
Also, try edbutil this will attempt to recover the database by examing and
recreating it, therefore you must have enough free disk space for a copy of
your database.

--
Ronald J. Spadafora, Jr. - MCSE

(Remove the obvious)


>Its 11:14:pm on a wed. and I have been working on this for 4 hours. Can any
>one help me.  I have an illeage or invalid header on an email.  The log
file
>under event viewer/Apps says that its a bad mail and use some tools to
debug
>this.  For the life of me I cannot find it. I re-instaled Ex 5.5 like 4x
and
>no luck.  Please some Help me. I wanna go home to my family

>Thanks
>Rich

 
 
 

SOMEONE HELP ME. I am getting Store.exe Errror

Post by Jim McLai » Fri, 21 Aug 1998 04:00:00


I had this problem one time from an internet message.  I solved it by
looking into the internet mail connector directory under c:\exchsvr (I can't
remember the exact name).  There was the message undelivered.  I deleted the
message and everything worked great.

Hope this helps.

Jim


>Its 11:14:pm on a wed. and I have been working on this for 4 hours. Can any
>one help me.  I have an illeage or invalid header on an email.  The log
file
>under event viewer/Apps says that its a bad mail and use some tools to
debug
>this.  For the life of me I cannot find it. I re-instaled Ex 5.5 like 4x
and
>no luck.  Please some Help me. I wanna go home to my family

>Thanks
>Rich

 
 
 

SOMEONE HELP ME. I am getting Store.exe Errror

Post by Rich Matheis » Mon, 24 Aug 1998 04:00:00



>I had this problem one time from an internet message.  I solved it by
>looking into the internet mail connector directory under c:\exchsvr (I can't
>remember the exact name).  There was the message undelivered.  I deleted the
>message and everything worked great.

That'd be the X:\Exchsrvr\Imcdata\In directory (for messages received)
or X:\Exchsrvr\Imcdata\Out directory (for messages sent).

Under some circumstances it may also be necessary to remove the file
QUEUE.DAt from the X:\Exchsrvr\Imcdata directory. This is a small
database used by the IMS to keep track of messages inbound and
outbound, what's been sent and received, what needs conversion, etc.
The file, if absent, is rebuilt from the contents of the directories.
This may result in a few duplicate messages being sent or received but
it can clear up a problem if the file is damaged in some way.

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA

 
 
 

1. PLEASE SOMEONE HELP ME: Getting Dr.Watson when starting Info.Store Server

Its 11:14:pm on a wed. and I have been working on this for 4 hours. Can any
one help me.  I have an illeage or invalid header on an email.  The log file
under event viewer/Apps says that its a bad mail and use some tools to debug
this.  For the life of me I cannot find it. I re-instaled Ex 5.5 like 4x and
no luck.  Please some Help me. I wanna go home to my family

Thanks
Rich

2. Exchange Server Tutorials...

3. Store.exe just getting bigger and bigger

4. Win2k Defrag

5. store.exe help help help

6. message viewing

7. store.exe gets huge and eats ram

8. Site & x400 Connectors..advice please

9. problemes avec store.exe / problems with store.exe

10. Hopefully someone knows what I am talking about

11. Help Me. Exchange News Feed Install?

12. Help Me.

13. I am getting the following error when trying to access sample exchange apps