Internet Newsfeed: error 441 from remote site, address not in Internet syntax

Internet Newsfeed: error 441 from remote site, address not in Internet syntax

Post by Marek Slaweck » Thu, 11 Sep 1997 04:00:00



I'm trying to set the Internet news service up. We have no problem with
inbound messages but outbound messages are rejected by our ISP with the
following message in the event log:


by host news3.euro.net.  Server response: 441 From: address not in Internet
syntax

Does anybody know why this happens and what to do to fix this ?

 
 
 

Internet Newsfeed: error 441 from remote site, address not in Internet syntax

Post by Rich Matheis » Thu, 11 Sep 1997 04:00:00



>I'm trying to set the Internet news service up. We have no problem with
>inbound messages but outbound messages are rejected by our ISP with the
>following message in the event log:


>by host news3.euro.net.  Server response: 441 From: address not in Internet
>syntax

>Does anybody know why this happens and what to do to fix this ?

Check the Site Addressing and make sure your SMTP domain name is
orrect. Then check the server's NNTP protocol. Display the property
page and then the "Newsfeed" tab. At the bottom will be your server's
FQDN.

If none of that is wrong, check the E-Mail tab on one of the mailboxes
that's sending messages to the newsgroup. Is the primary SMTP proxy
correct?

Of course, an example of the offending article's header would be
helpful! Especially the "From:" header.
-----------------------------------------------------------------
Richard Matheisen                             Wang Laboratories
Microsoft Certified System Engineer           Tewksbury, MA


 
 
 

1. Advice needed: Error 441 Posting failed message

hi there,

our Exchange server has some public folders set up as a Internet newsgroup.
However, although it's possible to read the news postings with several
newsreaders, when trying to post a new message with a standard newsreader
the message is rejected by the server with the error message: Error 441 -
Posting failed.
When Outlook97 is used as a newsclient however, posting will work. But most
of the people of our compagny work at home and it's much easier to use a
newsreader then using Outlook97 for reading public folder contents
(Outlook97 needs to synchronize first and again after posting).
So what could cause the error message ? We have set up anonymous access with
read/create rights on all the folders, and we didn't setup the Exchange 5.5
newsfeed because we won't put any Internet newsfeed on our Exchange 5.5
server, only use some of the public folders with Internet newsreaders.

Any help appriciated,

John Lasschuit

2. Mail moves to Deleted Items

3. AGAIN: Need some help with Error 441 message

4. IMS Dial up

5. Advice needed: Error 441 Posting failed message

6. Routing mail delivered to mispelled addresses

7. AGAIN: Need some help with Error 441 message

8. Event ID 9153 errors

9. OOF not working for internet addresses if SMTP addresses not in GAL

10. remote mail, exchange service, don't get internet address type in address book

11. Exchange Internet Newsfeed not syncronising...?!?

12. Exchange Site IMS to Site IMS connection not using the internet

13. Checking Email from the internet on a remote site