Configuring OWA

Configuring OWA

Post by Dane Beche » Tue, 18 Jul 2000 04:00:00



Hello,

I am attempting to configure Outlook Web Access on my single site exchange
5.5 sp3 on NT 4.0 sp4.  Since I didn't (someone else did) install OWA in the
first place, I am unsure if all the components have been installed.  I am a
little uneasy about reinstalling before I know it won't*anything up.
Will reinstalling OWA require a reconfiguration of what has already been
setup (for owa) or will all that be left alone?  Is there a way to tell if
all the componets are currently installed?

Here is my problem:
When attempting to access email via internet browser (internally or
externally) I can successfully log in to my (any) mailbox and view the
contents of the folders.  If I then try to open a message it opens a new
browser window that says 'the page cannot be found.'  If I click on the
options shortcut I get a message saying: Active Server Pages error 'ASP
0126'
Include file not found
/exchange/options/set.asp, line 7
The include file '../forms/ipm/schedule/meeting/Request/mrutil.inc' was not
found.

I have checked the configuration for the HTTP protocol
(site-config-protocols) and all looks good (not much to check here).  Should
there be a HTTP protocol under: site-config-servers-server_name-protocols?
If so, how do you add a new protocol here?

If I can successfully reinstall owa without any reconfiguration, I think
that will be my next step unless you can give me a better suggestion.

Does anyone know what might be my problem?  Any help is greatly
appreciated!!!

Thanks,
Dane

 
 
 

Configuring OWA

Post by Darre » Wed, 19 Jul 2000 04:00:00


It looks like it might be better to uninstall and reisnstall

Here is what I would do...
1) Uninstall OWA ( Make sure you don't uncheck anything other than OWA or
you will*up you exchange server.. So the only thing you need to
uncheck is OWA and everything else should be checked)
2) Uninstall IIS 4.0
3) Reinstall IIS 4.0 ( just do the standard install... no need to do a
custom and add anything other than what the standard already has)
4) Reinstall OWA ( everything is checked when you do the install....DO NOT
UNCHECK ANYTHING IN THE CUSTOM INSTALL.)

That should fix your problem

Good luck
Darren


Quote:> Hello,

> I am attempting to configure Outlook Web Access on my single site exchange
> 5.5 sp3 on NT 4.0 sp4.  Since I didn't (someone else did) install OWA in
the
> first place, I am unsure if all the components have been installed.  I am
a
> little uneasy about reinstalling before I know it won't*anything up.
> Will reinstalling OWA require a reconfiguration of what has already been
> setup (for owa) or will all that be left alone?  Is there a way to tell if
> all the componets are currently installed?

> Here is my problem:
> When attempting to access email via internet browser (internally or
> externally) I can successfully log in to my (any) mailbox and view the
> contents of the folders.  If I then try to open a message it opens a new
> browser window that says 'the page cannot be found.'  If I click on the
> options shortcut I get a message saying: Active Server Pages error 'ASP
> 0126'
> Include file not found
> /exchange/options/set.asp, line 7
> The include file '../forms/ipm/schedule/meeting/Request/mrutil.inc' was
not
> found.

> I have checked the configuration for the HTTP protocol
> (site-config-protocols) and all looks good (not much to check here).
Should
> there be a HTTP protocol under: site-config-servers-server_name-protocols?
> If so, how do you add a new protocol here?

> If I can successfully reinstall owa without any reconfiguration, I think
> that will be my next step unless you can give me a better suggestion.

> Does anyone know what might be my problem?  Any help is greatly
> appreciated!!!

> Thanks,
> Dane


 
 
 

1. How to Configure OWA

Dear Professionals,

I am currently facing an installation of exchange and I
would like to provide my client with the Features of OWA.
The only problem is that I have no idea how to set it up.
Would anyone be kind enough to take a guy step by step
onhow to configure the OWA on my Small Business Server
2000?

Also I am confused on how to chare Calendar & Contacts. I
am not sure if Net folders is the way to go. Or is there a
default means in Outlook w/Exchange?

Best Reagrds,
Matthew Hahn

2. User SMTP changed

3. Configure OWA outside of Default Web Site

4. Public Folder Data.

5. How to Install and Configure OWA

6. POP3 Connector with Exchange 5.5

7. Configuring OWA

8. Access Denied and ME!!!

9. Configuring OWA 2K

10. Installling and configuring OWA for Exchange 5.5

11. How do you configure OWA to use NTCR

12. Configuring OWA for Internet users

13. how to configure OWA?