Messages stuck in IMC Queue

Messages stuck in IMC Queue

Post by Rick » Tue, 25 Apr 2000 04:00:00



I had a user set up a forward rule that had an improper address.  This
created a forwarding loop that put some 10,000 messages into the IMC
queue.

I cannot seem to get these messages out of the queue.  I try
highlighting THREE messages and then hit delete and the Admin Console
just locks up.  I've been watching the processors and while there is a
decent amount of activity, they are not pegged at 100%.

Any other suggestions on how I get these messages out of the queue?  We
do a lot of e-mail traffic with this other domain and these messages
are totally gumming up the works.

As far as I can tell, messages coming and going to other domains are
still moving.

Thanks in advance.

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

Messages stuck in IMC Queue

Post by Kirill S. Palagi » Tue, 25 Apr 2000 04:00:00


Stop IMC. In \exchsrvr\imcdata delete queue.dat file. In \exchsrvr\imcdata\out
delete all files from that user.
Restart IMC.


> I had a user set up a forward rule that had an improper address.  This
> created a forwarding loop that put some 10,000 messages into the IMC
> queue.

> I cannot seem to get these messages out of the queue.  I try
> highlighting THREE messages and then hit delete and the Admin Console
> just locks up.  I've been watching the processors and while there is a
> decent amount of activity, they are not pegged at 100%.

> Any other suggestions on how I get these messages out of the queue?  We
> do a lot of e-mail traffic with this other domain and these messages
> are totally gumming up the works.

> As far as I can tell, messages coming and going to other domains are
> still moving.

> Thanks in advance.

> * Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
> The fastest and easiest way to search and participate in Usenet - Free!

--
If you feel that anything in my post needs correction - feel free to do so (in
group).
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

1. Messages stuck in IMC queue

Please help!!!!

I am running exchange 5.5 service pack 3 and in my IMS queue , all the
messages that are sent out are stuck on the Outbound awaiting delivery. The
strange part is the messages are delivered to their destinations but the
duplicates are still in the queue.

The problem now is data is exhausting hard drive space and this has caused
the IMS service to fail. On start up the messages are re-sent again as
duplicates.

EVENT ID: 3038

2. Cannot read mail with OWA

3. Problem in Instant Message

4. Messages Stuck In IMC Outbound Conversion Queue

5. Config/tuning Exch for Mass mailing

6. Message stuck on the IMC Inbound Queue (Exchange 5.5)

7. Message flow between Sites (Mixed Mode)

8. Messages getting stuck in IMC outbound queue

9. messages stuck IMC Queue

10. Messages getting stuck in IMC outbound queue

11. Mail stuck in Queue on IMC