OWA logon error. Cannot open OWA logon webpage

OWA logon error. Cannot open OWA logon webpage

Post by leanner.. » Sat, 28 Oct 2000 01:06:42



I am trying to setup OWA. We have Winnt 4.0 on our Server with Service
Pack 6 and running Exhchange 5.5 and Proxy 2.0. Inside our office I can
opening the exchange website no problem and see all my mail, but when
trying to access the logon page from outside the office we get this
error "The Server returned an invalid or unreconized response" If
anyone can help me fix this problem, I would be very grateful

Leanne Ryan

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

OWA logon error. Cannot open OWA logon webpage

Post by Kirill S. Palagi » Sat, 28 Oct 2000 02:36:11


Can you access any other web pages on that IIS machine?


> I am trying to setup OWA. We have Winnt 4.0 on our Server with Service
> Pack 6 and running Exhchange 5.5 and Proxy 2.0. Inside our office I can
> opening the exchange website no problem and see all my mail, but when
> trying to access the logon page from outside the office we get this
> error "The Server returned an invalid or unreconized response" If
> anyone can help me fix this problem, I would be very grateful

> Leanne Ryan

> Sent via Deja.com http://www.deja.com/
> Before you buy.

--
Corrections are welcome.

For "Good post" practice visit
http://members.home.com/dts-l/goodpost.htm

Kirill.

 
 
 

OWA logon error. Cannot open OWA logon webpage

Post by FERIGO, Sylvai » Sun, 29 Oct 2000 04:19:05


what's in the event log ?


Quote:> I am trying to setup OWA. We have Winnt 4.0 on our Server with Service
> Pack 6 and running Exhchange 5.5 and Proxy 2.0. Inside our office I can
> opening the exchange website no problem and see all my mail, but when
> trying to access the logon page from outside the office we get this
> error "The Server returned an invalid or unreconized response" If
> anyone can help me fix this problem, I would be very grateful

> Leanne Ryan

> Sent via Deja.com http://www.deja.com/
> Before you buy.

 
 
 

OWA logon error. Cannot open OWA logon webpage

Post by tandcw.. » Sun, 29 Oct 2000 04:44:16


Check your permissions in iis and allow anonymous users to execute
scripts



> what's in the event log ?



> > I am trying to setup OWA. We have Winnt 4.0 on our Server with
Service
> > Pack 6 and running Exhchange 5.5 and Proxy 2.0. Inside our office I
can
> > opening the exchange website no problem and see all my mail, but
when
> > trying to access the logon page from outside the office we get this
> > error "The Server returned an invalid or unreconized response" If
> > anyone can help me fix this problem, I would be very grateful

> > Leanne Ryan

> > Sent via Deja.com http://www.deja.com/
> > Before you buy.

Sent via Deja.com http://www.deja.com/
Before you buy.