No out bound mail after new dns

No out bound mail after new dns

Post by Jeff » Wed, 10 Apr 2002 00:35:49



hello,

I built a new box on w2k to replace my nt4 dns server.
everything works good but after the change i can not send
mail outbound but i can receive it. is there something
that i am missing on the exchange 5.5 sp4 server?

Ideas?

 
 
 

No out bound mail after new dns

Post by Susan VanAlle » Wed, 10 Apr 2002 00:46:53


Did you specify the new server and remove the old in the DNS settings on the
Exchange server?
--
Susan VanAllen
Systems Administrator
The Lightship Group


Quote:> hello,

> I built a new box on w2k to replace my nt4 dns server.
> everything works good but after the change i can not send
> mail outbound but i can receive it. is there something
> that i am missing on the exchange 5.5 sp4 server?

> Ideas?


 
 
 

No out bound mail after new dns

Post by Jeff » Wed, 10 Apr 2002 00:51:54


i named it the same and kept the same ip, disconnected the
old dns and connected the new dns and booted.

>-----Original Message-----
>Did you specify the new server and remove the old in the
DNS settings on the
>Exchange server?
>--
>Susan VanAllen
>Systems Administrator
>The Lightship Group



>> hello,

>> I built a new box on w2k to replace my nt4 dns server.
>> everything works good but after the change i can not
send
>> mail outbound but i can receive it. is there something
>> that i am missing on the exchange 5.5 sp4 server?

>> Ideas?

>.

 
 
 

No out bound mail after new dns

Post by Paul » Wed, 10 Apr 2002 02:13:44


I would start with a little trouble shooting.  Try and
nslookup on the box and see where it's resolving to.  Try
pointing it to another box.  Add the offending IP/MX
record in DNS and give her a little reboot to make sure
the record sticks and see what happens.  I had the same
similar problem and could not get the mail to go but could
resolve to my DNS so I said let me reboot and sure enough
once I can back up the mail started flowing.  

Good luck

>-----Original Message-----
>i named it the same and kept the same ip, disconnected
the
>old dns and connected the new dns and booted.

>>-----Original Message-----
>>Did you specify the new server and remove the old in the
>DNS settings on the
>>Exchange server?
>>--
>>Susan VanAllen
>>Systems Administrator
>>The Lightship Group



>>> hello,

>>> I built a new box on w2k to replace my nt4 dns server.
>>> everything works good but after the change i can not
>send
>>> mail outbound but i can receive it. is there something
>>> that i am missing on the exchange 5.5 sp4 server?

>>> Ideas?

>>.

>.

 
 
 

No out bound mail after new dns

Post by MBoy.. » Fri, 19 Apr 2002 06:05:45



>hello,

>I built a new box on w2k to replace my nt4 dns server.
>everything works good but after the change i can not send
>mail outbound but i can receive it. is there something
>that i am missing on the exchange 5.5 sp4 server?

>Ideas?

We have this problem occasionly, it's usually the sendmail dameon on
our external firewall, restarting sendmail on the firewall usually
fixes it right up
 
 
 

1. In-bound and out-bound mail errors

Hi,

We are constantly getting the following item in the Exchange PostMaster's
in-box.

------------------------------------
From: Postmaster
To: Postmaster
Subject: Notification: Outbound Mail Failure - A protocol error occurred

A mail message was not sent due to a protocol error.

 550 Sorry, this server is configured to refuse this sort of mail (to combat
the SPAM problem)
The message that caused this notification was:


      From:     <>
      Subject:  Delivered: Warning!!
--------------------------------------

This is then immediately followed by:

--------------------------------------
From: Postmaster
To: Postmaster
Subject: Notification: Inbound Mail Failure

The following recipients did not receive the attached mail. Reasons are
listed with each recipient:


 MSEXCH:IMS:Agency Underwriting Ltd:AUL:SERVER1 3550 (000B099C) 550 Sorry,
this server is configured to refuse this sort of mail (to combat the SPAM
problem)

The message that caused this notification was:

--------------------------------------

This is a relatively recent occurrence, before this we got very few NDRs.
We are using MS Exchange 5.5 and OL2K clients

Could any one tell what exactly is causing these messages and what can be
done to stop them.

Thanks in advance,

Sean.

2. 5.5 to 2000 Enterprise

3. Unable to bind to the destination server in DNS

4. Intergrating AIX 4.x Sendmail with Exchange

5. Unable to Bind to the destination server in DNS

6. Hyperlink to a file (with spaces in filename) on network drive

7. Unable to bind to the destination server in DNS

8. Exchange Migration Problems

9. Stuck in SMTP queue - Unable to bind to DNS

10. integrating W2k DNS into existing BIND

11. Unable to bind to the destination server in DNS

12. Unable to bind to DNS

13. Error Message: Unable to bind to the destination server in DNS - Need Help