Messages stuck in IMC queue

Messages stuck in IMC queue

Post by Bheki Mkhiz » Sat, 15 Apr 2000 04:00:00



Please help!!!!

I am running exchange 5.5 service pack 3 and in my IMS queue , all the
messages that are sent out are stuck on the Outbound awaiting delivery. The
strange part is the messages are delivered to their destinations but the
duplicates are still in the queue.

The problem now is data is exhausting hard drive space and this has caused
the IMS service to fail. On start up the messages are re-sent again as
duplicates.

EVENT ID: 3038

 
 
 

Messages stuck in IMC queue

Post by Kirill S. Palagi » Sat, 15 Apr 2000 04:00:00


You probably got damaged queue.dat file or incorrect permissions on
\exchsrvr\imcdata directory.
Check permissions first - Site Service Account should have Full Control NTFS
permissions on that dir.


> Please help!!!!

> I am running exchange 5.5 service pack 3 and in my IMS queue , all the
> messages that are sent out are stuck on the Outbound awaiting delivery. The
> strange part is the messages are delivered to their destinations but the
> duplicates are still in the queue.

> The problem now is data is exhausting hard drive space and this has caused
> the IMS service to fail. On start up the messages are re-sent again as
> duplicates.

> EVENT ID: 3038

--
If you feel that anything in my post needs correction - feel free to do so.
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Messages stuck in IMC queue

Post by Bheki Mkhiz » Sat, 15 Apr 2000 04:00:00


Thanks for a quick reply.
Currently the permissions are set at everyone full control which is not a
good idea.
Should I remove this and add service account with full control?


> You probably got damaged queue.dat file or incorrect permissions on
> \exchsrvr\imcdata directory.
> Check permissions first - Site Service Account should have Full Control
NTFS
> permissions on that dir.


> > Please help!!!!

> > I am running exchange 5.5 service pack 3 and in my IMS queue , all the
> > messages that are sent out are stuck on the Outbound awaiting delivery.
The
> > strange part is the messages are delivered to their destinations but the
> > duplicates are still in the queue.

> > The problem now is data is exhausting hard drive space and this has
caused
> > the IMS service to fail. On start up the messages are re-sent again as
> > duplicates.

> > EVENT ID: 3038

> --
> If you feel that anything in my post needs correction - feel free to do
so.
> And please, keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

Messages stuck in IMC queue

Post by Kirill S. Palagi » Sat, 15 Apr 2000 04:00:00



> Thanks for a quick reply.
> Currently the permissions are set at everyone full control which is not a
> good idea.

Why this is not good idea?

Quote:

> Should I remove this and add service account with full control?

No.
As for original problem
do you have dial-up or permanent connection?



> > You probably got damaged queue.dat file or incorrect permissions on
> > \exchsrvr\imcdata directory.
> > Check permissions first - Site Service Account should have Full Control
> NTFS
> > permissions on that dir.


> > > Please help!!!!

> > > I am running exchange 5.5 service pack 3 and in my IMS queue , all the
> > > messages that are sent out are stuck on the Outbound awaiting delivery.
> The
> > > strange part is the messages are delivered to their destinations but the
> > > duplicates are still in the queue.

> > > The problem now is data is exhausting hard drive space and this has
> caused
> > > the IMS service to fail. On start up the messages are re-sent again as
> > > duplicates.

> > > EVENT ID: 3038

> > --
> > If you feel that anything in my post needs correction - feel free to do
> so.
> > And please, keep all discussions in NG, so that everybody can participate.

> > Kirill

--
If you feel that anything in my post needs correction - feel free to do so.
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Messages stuck in IMC queue

Post by Ralph Thisse » Sun, 16 Apr 2000 04:00:00


Sorry to disturb, but we have the same problem, with our exchange server
(5.5 SP2). A thought SP3 would solve this problem. At the moment we are
restarting the Internet Mail Service 3 times a day, because when the queue
is not to long, there are no duplicate mails.

There is a permanent connection with the internet.

Ralph




> > Thanks for a quick reply.
> > Currently the permissions are set at everyone full control which is not
a
> > good idea.

> Why this is not good idea?

> > Should I remove this and add service account with full control?

> No.
> As for original problem
> do you have dial-up or permanent connection?


message

> > > You probably got damaged queue.dat file or incorrect permissions on
> > > \exchsrvr\imcdata directory.
> > > Check permissions first - Site Service Account should have Full
Control
> > NTFS
> > > permissions on that dir.


> > > > Please help!!!!

> > > > I am running exchange 5.5 service pack 3 and in my IMS queue , all
the
> > > > messages that are sent out are stuck on the Outbound awaiting
delivery.
> > The
> > > > strange part is the messages are delivered to their destinations but
the
> > > > duplicates are still in the queue.

> > > > The problem now is data is exhausting hard drive space and this has
> > caused
> > > > the IMS service to fail. On start up the messages are re-sent again
as
> > > > duplicates.

> > > > EVENT ID: 3038

> > > --
> > > If you feel that anything in my post needs correction - feel free to
do
> > so.
> > > And please, keep all discussions in NG, so that everybody can
participate.

> > > Kirill

> --
> If you feel that anything in my post needs correction - feel free to do
so.
> And please, keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

Messages stuck in IMC queue

Post by Kirill S. Palagi » Sun, 16 Apr 2000 04:00:00



> Sorry to disturb, but we have the same problem, with our exchange server
> (5.5 SP2). A thought SP3 would solve this problem. At the moment we are
> restarting the Internet Mail Service 3 times a day, because when the queue
> is not to long, there are no duplicate mails.

> There is a permanent connection with the internet.

Stop IMS and delete queue.dat file in \exchsrvr\imcdata.

> Ralph




> > > Thanks for a quick reply.
> > > Currently the permissions are set at everyone full control which is not
> a
> > > good idea.

> > Why this is not good idea?

> > > Should I remove this and add service account with full control?

> > No.
> > As for original problem
> > do you have dial-up or permanent connection?


> message

> > > > You probably got damaged queue.dat file or incorrect permissions on
> > > > \exchsrvr\imcdata directory.
> > > > Check permissions first - Site Service Account should have Full
> Control
> > > NTFS
> > > > permissions on that dir.


> > > > > Please help!!!!

> > > > > I am running exchange 5.5 service pack 3 and in my IMS queue , all
> the
> > > > > messages that are sent out are stuck on the Outbound awaiting
> delivery.
> > > The
> > > > > strange part is the messages are delivered to their destinations but
> the
> > > > > duplicates are still in the queue.

> > > > > The problem now is data is exhausting hard drive space and this has
> > > caused
> > > > > the IMS service to fail. On start up the messages are re-sent again
> as
> > > > > duplicates.

> > > > > EVENT ID: 3038

> > > > --
> > > > If you feel that anything in my post needs correction - feel free to
> do
> > > so.
> > > > And please, keep all discussions in NG, so that everybody can
> participate.

> > > > Kirill

> > --
> > If you feel that anything in my post needs correction - feel free to do
> so.
> > And please, keep all discussions in NG, so that everybody can participate.

> > Kirill

--
If you feel that anything in my post needs correction - feel free to do so (in
group).
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

1. Messages stuck in IMC Queue

I had a user set up a forward rule that had an improper address.  This
created a forwarding loop that put some 10,000 messages into the IMC
queue.

I cannot seem to get these messages out of the queue.  I try
highlighting THREE messages and then hit delete and the Admin Console
just locks up.  I've been watching the processors and while there is a
decent amount of activity, they are not pegged at 100%.

Any other suggestions on how I get these messages out of the queue?  We
do a lot of e-mail traffic with this other domain and these messages
are totally gumming up the works.

As far as I can tell, messages coming and going to other domains are
still moving.

Thanks in advance.

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

2. Missing Print in Explorer Short-cut Menu

3. Messages stuck in IMC queue

4. Exchange limits

5. Messages Stuck In IMC Outbound Conversion Queue

6. Add OWA languages...

7. Message stuck on the IMC Inbound Queue (Exchange 5.5)

8. Disappearing reply addresses

9. Messages getting stuck in IMC outbound queue

10. messages stuck IMC Queue

11. Messages getting stuck in IMC outbound queue

12. Mail stuck in Queue on IMC