SMTP and outgoing Internet Mail

SMTP and outgoing Internet Mail

Post by Bruc » Thu, 15 Jul 1999 04:00:00



Is there a way to prevent outgoing internet e-mail while still allowing
inbound messages?
 
 
 

SMTP and outgoing Internet Mail

Post by David Sengupt » Thu, 15 Jul 1999 04:00:00


Internet Mail Service | Properties | Connections tab | Inbound only.

--
David Sengupta, MCP
sengupta at ncf dot ca


> Is there a way to prevent outgoing internet e-mail while still allowing
> inbound messages?


 
 
 

SMTP and outgoing Internet Mail

Post by Bruc » Thu, 15 Jul 1999 04:00:00


Thanks, but how do I do it on a user-by-user basis?


> Internet Mail Service | Properties | Connections tab | Inbound only.

> --
> David Sengupta, MCP
> sengupta at ncf dot ca




Quote:> > Is there a way to prevent outgoing internet e-mail while still allowing
> > inbound messages?

 
 
 

SMTP and outgoing Internet Mail

Post by Chris Schar » Fri, 16 Jul 1999 04:00:00


By using the restrictions tab on the IMS.


>Thanks, but how do I do it on a user-by-user basis?



>> Internet Mail Service | Properties | Connections tab | Inbound only.

>> --
>> David Sengupta, MCP
>> sengupta at ncf dot ca



>> > Is there a way to prevent outgoing internet e-mail while still allowing
>> > inbound messages?

 
 
 

SMTP and outgoing Internet Mail

Post by Rich Matheis » Fri, 16 Jul 1999 04:00:00



>Thanks, but how do I do it on a user-by-user basis?

Use the "Delivery Restrictions" tab on the IMS. Place one user (or
distribution list) into the "allowed" column.

------------------
Rich Matheisen
MCSE, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. Outgoing Internet mail problems (SMTP, X.400)

Hi!

I have an Exchange 5.5 server which is used for internal mail and Internet
mail. The server receives and should send mail through our firewall.
Receiving mail is no problem, sending is.

There are two problems:
Sent mail remains in the Outbox of the client. The event viewer on the
Exchange server gives an X.400 error stating that there's an error in the
organization field. He doesn't know where to send the mail.

Second problem:
After some reconfiguring the exchange server manages to send mail to the
firewall. But the firewall bounces the mail:

The original message was received at Wed, 4 Mar 1998 14:03:56 +0100 (MET)

   ----- The following addresses had permanent fatal errors -----

   ----- Transcript of session follows -----

(Name server: 10.1.254.2: host not found)


Does anyone have a solution?

Jan Willekens

--
---

       Each truth is partial and must be balanced on her ass.

2. There are no client licenses available

3. Problems with Outgoing mail in Internet Mail Service

4. OWA Error HTTP/1.0 Application Restarting

5. Exchange 5.5 to 2000 Replication Problem

6. HELP! Internet Mail problems with outgoing mail

7. Exchange & Solaris 2.6 sendmail

8. Internet Mail Setup -- SMTP Virtual Servers / SMTP Connector

9. Users on Internet cannot send outgoing mail

10. Approval Workflow for all Outgoing Internet E-Mail

11. Help - No Outgoing Internet Mail

12. Help! - No Outgoing Internet Mail