Messages Being redirected to Another User's Box

Messages Being redirected to Another User's Box

Post by mma.. » Sat, 06 Jan 2001 08:37:23



I'm totally stumped by this problem.  About a month ago, I created a
Recipient container called Special Recipients in exchange
administrator.  It's supposed to hold any mailboxes that are not people
users.  Stuff like a departments mailbox, or the webmaster's mailbox
etc...  It's been working fine.  Yesterday, I decided to move about 20
special mailboxes (which is about all of them) from the recipient's
container to the Special recipients container.  After backing up their
mail using Arcserve Brick backup, I deleted them from the default
recipients container, the created a new mailbox in the special
recipients container with the same attributes as the other one.  Ever
since I did that, any messages that is addressed to one of those
mailbox, is received by a user named Jane Doe (Not her real name).  I
got three of them to work yesterday evening, by recalculating the
routes (dindn't work), and stop and restart the DS service.  But it
didn't fix the other ones their mail still goes to Jane Doe.  When I
tracked one of those messages, it says something like "1.Message
submitted by Mail Administror 2. Message Redirected to Jane Doe  3.
Message delivered to Jane Doe."  Further more if I look at the list of
Mailbox Resources under the Server those mailboxes doesn't show up,
even though you can see them in the GAL.  I don't understand it, and
I'm completely baffled.  Sorry to be lenghty but that's the only way I
could describe the problem accuretly.  Thanks a million.
Server Configuration:
NT 4.0 SP5
Exchange 5.5 SP3
If you need anything else just let me know.

Sent via Deja.com
http://www.deja.com/