Problem getting started with exchange server 5.5

Problem getting started with exchange server 5.5

Post by Claude Trembla » Wed, 08 Jul 1998 04:00:00



I have exchange server for nt 5.5, I created all my users mailboxes but
I can't log on to it! It seems to me that everything I did was right,
but it don't work! What are the basic steps to configure the software
right??? What shoult I know that I probably missed??
--
Claude Tremblay
Neogenix Technologies Inc.

tl:(418)651-8100  Fax:(418)659-6034
 
 
 

1. problem getting messages from Exchange Server 5.5 with OL2000

Hello everyone,
I'm having a problem getting messages from Exchange Server 5.5.
I'm using Outlook 2000. If the message was sent internally, we have no
problem getting them. If the message was sent externally,  I can see that
message being dumped in my Exchange Server mail box, but I wont be able to
retrive it
using Outlook 2000?!. I've sync. all my folders and still nothing.
Any help would be appreciated,
      Best regards,
            Derek T.

2. external Logon not possible after SP4

3. Exchange Server Application - Getting Started

4. Exxhange internet mail URGENT

5. Impersonation of our mailserver

6. Getting E2K server to coexist with Exchange 5.5 servers

7. MS Exchange Client don't work propertly under the Windows NT WS.

8. PLEASE SOMEONE HELP ME: Getting Dr.Watson when starting Info.Store Server

9. Problem getting news server going. Was: Problem starting a news reader with Exch 5.5

10. Problem getting Mail from Pipex using Exchange 5.5

11. Exchange 5.5 on Win 2000 Server not getting Internet email

12. Problem on Starting Event Service on Exchange 5.5