Some Domains can't get mail from Exch via Proxy

Some Domains can't get mail from Exch via Proxy

Post by Leonard T. Staffor » Fri, 21 Aug 1998 04:00:00



We installed MS Exchange 5.5 to go via Proxy Server 2.0. It worked fine for
two weeks.
Now only some Domains, including even our Service Provider can't get any
mail from us. These domains could get mail previously. We can send to all.
80% of all domains do get mail.

Any ideas.

 
 
 

1. can't host multiple mail domains event id:1 source: internet proxy

Hello,

we have a problem in setting up exchange 2000 to receive mail from multiple
domains

server = exchange 2000 sp3 (smtp:companya) on domain controller w2k sp3
(mail  from/to companya works ok on this server)
when we want implement Q268838 : configuring exchange 2000 to receive mail
from multiple domains

-> exchange systems manager -> recipient container -> recipient plocies ->
e-mail adress -> add smtp adress

an error is logged IDno : C10312e6
and in event viewer = logged :
Event ID:1 Source:Internet Proxy
unable to generate an e-mail adress because the site adress smtp:companyb =
bad

we can't add any other domain name, always the error : event id:1
unable to generate an e-mail adress because the site adress smtp:companyX =
bad

Any help Please
Jacco Straathof

2. Resource calendar view in Outlook 2000?

3. Restricting Internet E-Mail to Specific Domains via IMS doesn't work

4. IMC has mail, how to check?

5. Exch 5.5's OWA on Proxy server - Login failure

6. Lost Primary NT Account

7. IMC to net via, 2nd domain, and MS proxy 2

8. OWA - problems with logon.asp

9. getting promted (domain,user,passwd-mask) while attempting to access public folders via outlook

10. exch 5.5 domain a to exch 2k domain b

11. Exch 5.5/NT4 Domain A - Exch w2k\win2k domain B

12. getting mail via my ISP

13. IMC getting mail from POP3 server via RAS on remote PC