Store.exe ~100% running

Store.exe ~100% running

Post by Wilso » Thu, 28 Mar 2002 09:56:06



Hi all,

I need help, why our exchange 5.5 server always running over 95%.
Thanks

 
 
 

Store.exe ~100% running

Post by Martin Tuip [MVP » Thu, 28 Mar 2002 10:39:59


Do you have an antivirus tool running?

--------------------------
Martin Tuip
MVP Exchange
Exchange2000 List owner
www.exchange-mail.org
www.sharepointserver.com
--------------------------

Quote:> Hi all,

> I need help, why our exchange 5.5 server always running over 95%.
> Thanks


 
 
 

Store.exe ~100% running

Post by Wilso » Thu, 28 Mar 2002 11:04:05


Yes, McAfee


> Do you have an antivirus tool running?

> --------------------------
> Martin Tuip
> MVP Exchange
> Exchange2000 List owner
> www.exchange-mail.org
> www.sharepointserver.com
> --------------------------


> > Hi all,

> > I need help, why our exchange 5.5 server always running over 95%.
> > Thanks

 
 
 

Store.exe ~100% running

Post by Kirill S. Palagi » Thu, 28 Mar 2002 15:39:21


http://support.microsoft.com/default.aspx?scid=kb;en-us;Q172813


> Hi all,

> I need help, why our exchange 5.5 server always running over 95%.
> Thanks

--
Corrections are welcome.
Please keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Store.exe ~100% running

Post by Wilso » Thu, 28 Mar 2002 16:45:44


Thanks


> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q172813


> > Hi all,

> > I need help, why our exchange 5.5 server always running over 95%.
> > Thanks

> --
> Corrections are welcome.
> Please keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

Store.exe ~100% running

Post by Foresti Fabi » Thu, 28 Mar 2002 18:47:53


CPU or RAM?


Quote:> Hi all,

> I need help, why our exchange 5.5 server always running over 95%.
> Thanks

 
 
 

Store.exe ~100% running

Post by Patrick HERV » Fri, 29 Mar 2002 01:30:42


Witch SP is applied on your Exchange 5.5 server ?



Quote:> Hi all,

> I need help, why our exchange 5.5 server always running over 95%.
> Thanks