XADM: where do you get an update? need help with error..

XADM: where do you get an update? need help with error..

Post by _aatech10 » Wed, 08 Mar 2000 04:00:00



I'm running XADM and I am getting an error.

"The application, exe\admin.dbg, generated an application error The error

at address 77f7d4b1 (RtlDestroyHeap) "

Two questions:  

I am running build 1960.5.  I hear there is a later build... how do I get
it?

Second question:  Anyone know why I am getting this error.  

NT Workstation SP 6
Novell Client for NT/2000

Thanks!

Andrew

 
 
 

XADM: where do you get an update? need help with error..

Post by Kirill S. Palagi » Wed, 08 Mar 2000 04:00:00



> I'm running XADM and I am getting an error.

> "The application, exe\admin.dbg, generated an application error The error

> at address 77f7d4b1 (RtlDestroyHeap) "

What you are trying to do when A/V happens?

Quote:

> Two questions:

> I am running build 1960.5.  I hear there is a later build... how do I get
> it?

What is the version and SP level of Exchange admin prog (Help/About)?

Quote:

> Second question:  Anyone know why I am getting this error.

Go to
http://support.microsoft.com/support/c.asp?FR=0
and search for boolean expression
exchange AND admin AND (c0000005 or watson or "access violation")
about All products
against Full text
Quote:

> NT Workstation SP 6
> Novell Client for NT/2000

> Thanks!

> Andrew


 
 
 

XADM: where do you get an update? need help with error..

Post by _aatech10 » Wed, 08 Mar 2000 04:00:00


>> "The application, exe\admin.dbg, generated an application error The

>> was c0000005 at address 77f7d4b1 (RtlDestroyHeap) "

>What you are trying to do when A/V happens?

Just run it.  I never get to see the users.  It occus when I am attaching
to the Exchange Server.

Quote:>> Two questions:

>> I am running build 1960.5.  I hear there is a later build... how do I
>> get it?

>What is the version and SP level of Exchange admin prog (Help/About)?

No SP level on Exchange admin, where do I get one?  I've dug around MS web
site and could not find anything.

Thanks!

 
 
 

XADM: where do you get an update? need help with error..

Post by Kirill S. Palagi » Wed, 08 Mar 2000 04:00:00



> <snip>

> >What is the version and SP level of Exchange admin prog (Help/About)?

> No SP level on Exchange admin, where do I get one?

What is written in Help/About box?

Quote:>  I've dug around MS web
> site and could not find anything.

You can update your Exchange Server installation by applying appropriate
Service Pack.
No, do not rush to apply it.
Instead test it in _your_ enviroment, read release notes, properly backup
Exchange server and only then you can apply SP.
Quote:

> Thanks!

 
 
 

XADM: where do you get an update? need help with error..

Post by Rich Matheisen [MVP » Wed, 08 Mar 2000 04:00:00



>I'm running XADM and I am getting an error.

>"The application, exe\admin.dbg, generated an application error The error

>at address 77f7d4b1 (RtlDestroyHeap) "

>Two questions:  

>I am running build 1960.5.  I hear there is a later build... how do I get
>it?

Build 1960 is the RTM version of Exchange 5.5. SP3 (Build number 2560)
and its Post-SP3 hotfixes (build number 2561) are avaialble on your
TechNet subscription CD's or from
ftp://ftp.microsoft.com/bussys/exchange/exchange-public/fixes/eng/exc...

Quote:>Second question:  Anyone know why I am getting this error.

No. MS PSS can answer that question, but they'll probably suggest SP3,
too.

------------------
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. Help needed: Getting Link errors with DAPI in VC++

Sorry to cross-post to so many groups, but I really need help on this!

I have written a Windows program that uses MAPI and MFC in Visual C++
studio.  To get the link to work I had to add MAPI32.lib (obviously) and
exclude LIBCD.lib (building debug version).  If I didn't exclude
LIBCD.lib, I got lots of errors about symbols being redefined.  Any way
it works, so far.

Now I am trying to add some DAPI calls.  I include DAPI.h and add
DAPI.lib to the inculded libraries.  This works okay, too.  So far so
good.

Then the fun begins.  I want to call HrOpenExchangePrivateStore() so I
include EDKMAPI.H and add EDKMAPI.lib to the included libraries.  This
causes a lot of confits with LIBC.lib.  It also resutls in an unresolved
external symbol: _HrStrWToStrA

So I exclude LIBC.lib (along with LIBCD.lib).  And help on the
unresolved routine says I need EDKUTILS.lib, so I add that.  This fixes
those problems, but I get a new unresolved external: _wcslen.  

Help on _wcslen says I need LIBC.lib!! The very thing I had to take out
to get this far.  What am I missing?.  Am I going about this totally the
wrong way?  Seems like a major catch 22.  It seems like there ought to
be away to ignore multiply defined symbols or something.  Or is there
some other way to get this to work?

Any help would be greatly appreciated.  I'd be deeply indebted to
whoever can help me with this.  I don't know if it will help, but I am
on MSDN Enterprise edition (expires soon).
--

Senior Software Engineer                http://www.eaglesoft.com/
EAGLE Software, Inc.                    Salina, Kansas, USA

2. Recommendations for Antivirus for Exchange 2000

3. Mailwatch - Message use Reporting

4. Can users on Exchange modify there own information by themselvs remotely?

5. XADM: Duplicate Attachments When You Update a Meeting Request in Exchange Server

6. Log file question

7. Help needed with exchange error message needed

8. Need Help Getting Address Book Info

9. Exchange 5.5 SP4 Server crashed after doing a critical update

10. Help, T1 is getting cut off, still need to get mail

11. Changing how fast updates are done