Exchange 4.0 NT 4 ???

Exchange 4.0 NT 4 ???

Post by Identity Withhel » Fri, 06 Dec 1996 04:00:00



NT4.0 SP1
Exchange 4.0 SP2

is the minimum required. Works fine for me.
--
Identity withheld to protect my employer
Many people think they are thinking when they are
merely rearranging their prejudices. - William James



Quote:> I would like to have some advise requarding the implemenation of Exchange
> 4.0 (not 4.5) w/ or wo/ Service Packs and NT Server 4.0 w/ or wo/ Service
> Packs. We are soon to begin a 1000 user migration and would like to have
> your opinions.

> I was suggested to use NT 3.51 w/ Latest SP. Any comments feel free to
post
> or EMAIL

> Thanks

> Christopher Grove