Logon required for NNTP

Logon required for NNTP

Post by Phil Grimp » Sun, 23 Jan 2000 04:00:00



I have set up an NNTP server in IIS and everytime I try to post to the group
I get an error saying that I need to Log In.  I have everythings set to
Allow Annonymous in the settings?  Is there something else I need to change?
Are there good articles out there on setting up NNTP?

-Phil Grimpo

 
 
 

Logon required for NNTP

Post by Phil Grimp » Sun, 23 Jan 2000 04:00:00


The Actual Message reads: Secure Connection Required, etc.


Thanks for any help.


Quote:> I have set up an NNTP server in IIS and everytime I try to post to the
group
> I get an error saying that I need to Log In.  I have everythings set to
> Allow Annonymous in the settings?  Is there something else I need to
change?
> Are there good articles out there on setting up NNTP?

> -Phil Grimpo


 
 
 

Logon required for NNTP

Post by Rich Matheisen [MVP » Sun, 23 Jan 2000 04:00:00



>I have set up an NNTP server in IIS and everytime I try to post to the group
>I get an error saying that I need to Log In.  I have everythings set to
>Allow Annonymous in the settings?  Is there something else I need to change?
>Are there good articles out there on setting up NNTP?

If this is the NNTP service that ships with the NT4 Option Pack you're
asking the question in the wrong newsgroup.

However, as with all thing security related in IIS4, check the
"Directory Security" tab. It's on the NNTP service property page in
the MMC. Is "Allow Anonymous" checked?

------------------
Rich Matheisen
MCSE, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

Logon required for NNTP

Post by Rich Matheisen [MVP » Sun, 23 Jan 2000 04:00:00



>The Actual Message reads: Secure Connection Required, etc.

What do yu hve checked on the "Directory Security". This is an IIS4
problem that you should really be asking in one of the
microsoft.public.inetserver.* newsgroups.

------------------
Rich Matheisen
MCSE, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. OWA-logon required before logon screen appears

Hello,

Somehow, in taking care of the "Your password is about to expire in 0 days"
error, OWA is now requiring users to provide logon credentials BEFORE the
logon.asp appears, which pretty much defeats the purpose of annonymous access to
public folders.  To fix the password expiring problem, I changed the password for
IUSR_machinename in all of its' locations, as per Q236909, which did get rid of
the problem, only to give me this new one.  

Any ideas on what might be causing this and how I might fix it will be greatly
appreciated.

TIA

Terilyn

2. Can't mail to someone

3. NNTP - push feed requires authentication?

4. The name could not be resolved. The Name Could Not be matched to a name in the address list.

5. Help required with Exchange 5.0 and NNTP

6. Unable to use emails

7. Newsfeed requiring Logon

8. Changing Back to Laptop Mode in Outlook

9. OWA logon - no domain required

10. OWA requires user to logon each time they open a message

11. OWA requires second logon

12. Newsfeed requiring Logon

13. Clients require username and password to logon to outlook