Outlook 2002 Security Administration package problem

Outlook 2002 Security Administration package problem

Post by William » Tue, 23 Jul 2002 19:10:09



I have been trying to set up the Outlook 2002 Security
Administration package from ORK. When I try to create
the "Outlook Secutiry Settings" folder in the "Public
folder" root in Exchange mamager i get the following error

"The Connection was refused. Ensure that your HTTP Virtual
servers are all started and check that the WWW service is
running

ID no: c103b401"

I checked the KB and followed article Q319240 but i still
get the same error!

All virtual servers and web services are running.
all pointing to port 80

Can anyone give me a hand with this problem?

Thanks in Advance

Bill Cumming
(Tech support)

Sirius Concepts Ltd.
www.sircon.co.uk

 
 
 

1. Outlook Security Templates 2000 and 2002 Problems

I run Ex5.5 SP4 and mixed clients Outlook 2002 and 2000. I have
created the default security settings on 2002 and published as per the
documentation. 2002 clients pickup the settings as they should but
2000 clients don't. Is there a specific reason for this? Any help
would be greatly appreciated.

Richard Blears

2. Exchange Backup

3. Outlook Security Features Administrative Package Performance Problems

4. Exchange Server MMC Snap ins

5. Third party software : Logging Incoming and Outgoing message and attachments..

6. control Outlook 2002 security features with admpack

7. Connecting three sites

8. Outlook 2002 & E-mail Security

9. Outlook 2002 -Attachment Security Warning

10. Outlook Security Features Administrative Package

11. outlook 2002 / Exchange 5.5 Public Folder Problem

12. Permission problem using Outlook 2002