No outbound after SP4 Upgrade

No outbound after SP4 Upgrade

Post by Marti » Thu, 19 Jun 2003 19:04:45



Hi,

After applying Service Pack 4 and Exchange 5.5 IMC Patch
2655.55, we can no longer send internet mail.

Outlook clients receive message e.g.

Your message did not reach some or all of the intended
recipients.

      Subject:  Test 17-06-2003 9:28
      Sent:     17/06/03 09:24

The following recipient(s) could not be reached:


            Unable to deliver the message due to a
communications failure
        The MTS-ID of the original message is:
c=US;a= ;p=COMPANY;l=EXCHANGE-030617082335Z-70
            MSEXCH:IMS:COMPANY:Exchange:EXCHANGE 3902
(000B09B6) Host Unknown

Domain names are resolving fine on the exchange server but
errors are appearing in the event log from the IMC e.g.

"Can't resolve the host <unknown> (for 1) in order to
deliver one or more messages. "


the '(for 1)' in the event log error suspicious, should
that give me a clue?

Can anyone help?

Thanks in advance,
Martin.

 
 
 

No outbound after SP4 Upgrade

Post by Marti » Thu, 19 Jun 2003 20:19:40


For anyone else who experiences this problem:

In Exchange administrator -> Connections -> Address Space
Tab -> Edit (single entry for us) -> Routing Address Tab

Here the settings were '*' and '1' respectively. I cleared
these, applied changes, stopped and restarted the IMC
service and everything started working normally.

Either those settings were there previously and ignored by
SP3 or they were put there by SP4.

This Microsoft Knowledge Base article (189492) was a help:

http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%
3B189492

gave me the clue.

Martin.

>-----Original Message-----
>Hi,

>After applying Service Pack 4 and Exchange 5.5 IMC Patch
>2655.55, we can no longer send internet mail.

>Outlook clients receive message e.g.

>Your message did not reach some or all of the intended
>recipients.

>      Subject:      Test 17-06-2003 9:28
>      Sent: 17/06/03 09:24

>The following recipient(s) could not be reached:


>            Unable to deliver the message due to a
>communications failure
>    The MTS-ID of the original message is:
>c=US;a= ;p=COMPANY;l=EXCHANGE-030617082335Z-70
>            MSEXCH:IMS:COMPANY:Exchange:EXCHANGE 3902
>(000B09B6) Host Unknown

>Domain names are resolving fine on the exchange server
but
>errors are appearing in the event log from the IMC e.g.

>"Can't resolve the host <unknown> (for 1) in order to
>deliver one or more messages. "


>the '(for 1)' in the event log error suspicious, should
>that give me a clue?

>Can anyone help?

>Thanks in advance,
>Martin.
>.


 
 
 

1. Post SP4 upgrade outbound mail problems

I am having a problem that is proving to be extremely difficult to
troubleshoot. I have a vendor partner at 'ficticious.com', who I cannot send
mail to since I have upgraded to SP4. I can send mail no problem to accounts
at 'hotmail.com' and 'yahoo.com', etc. I have asked my vendor partner if
they have made any DNS, ISP, mail server, etc changes during this week, and
they have not. I can tell you that up until yesterday, we had no problem
emailing back and forth - with the only change being the upgrade to Exch 5.5
SP4 on my side.

In troubleshooting the problem, I have found that the RESTEST tool fails to
resolve a name for their mail server - hence I get a NDR message saying "...
communications failure ... host unknown..." when sending mail to that
domain. I thought that it might be firewall related - so I've tested running
RESTEST inside and outside the firewall - both on NT Server and NT
Workstation. On another (similar setup) NT4 Server machine - it fails - and
even stranger is that when I run RESTEST on a NT4 Workstation - it passes!
This is the same inside as well as outside the firewall.

I have checked my DNS servers - they do have the proper info in them (at
least they have the same info as looking at similar email recipients).

Any ideas?

--
******************************************************
Dan Vogel
Remove '-nospam' to reply to me directly
******************************************************

2. Exchange Server Archiving Agent

3. Exchange 5.5 SP4 outbound queue

4. OLEDB connection to Exchange 5.5

5. clearing outbound queue in Ex 5.5 Sp4

6. Out of office assistant

7. Password expiring after Exchange 5.5 sp4 upgrade

8. Exchange Problem (with Information Store)

9. Exchange Client 4.0 SP4 upgrade problem

10. Upgrading to Exchange 5.0 from Exch 4.0 SP4

11. Upgrade 5.5 SP4 to Exchange 2003

12. Upgrading to Exchange 5.5 SP4 - Help

13. Exchange SP4 upgrade