Importing default form fields into custom form fields?

Importing default form fields into custom form fields?

Post by SWalter » Wed, 05 Jun 2002 04:36:12



Can this be done? We have a contact database of hundreds of contacts in a
public folder on exchange 2000. I had developed a custom form to help our
needs but now we're left with no "easy" way of getting all the old info
into the new form. Many of the fields (name, address, email, phone number,
etc) were left untouched. I was hoping to get that info into the new form
and input from there as needed.

Any ideas?

-=SW=-

 
 
 

Importing default form fields into custom form fields?

Post by John Eddy - M » Fri, 07 Jun 2002 02:05:44




Quote:> Can this be done? We have a contact database of hundreds of contacts in a
> public folder on exchange 2000. I had developed a custom form to help our
> needs but now we're left with no "easy" way of getting all the old info
> into the new form. Many of the fields (name, address, email, phone number,
> etc) were left untouched. I was hoping to get that info into the new form
> and input from there as needed.

To make sure I understand what you are saying.

Your problem is that when you open up the contacts in the folder, the
original Contact form is opening rather then your custom form, correct?

John Eddy
Exchange Communities PM
--
Note: This posting is provided "AS IS" with no warranties, and confers
no rights.

 
 
 

1. custom fields appear in different form fields for different public folders

We have created a custom contacts-form which is stored in the public forms
library on our exchange 2000 server.
The form is supposed to work similiarly on various public folders. The
folders contain the same set of custom fields as the custom form yet it
doesn't work for all workstations.

All users work with Outlook XP (10), german language version, some with SP1
but that doesn't seem to matter.
On some workstations, if I work in one public folder everything is OK but
when I change to another folder the custom field values show up in the wrong
fields.
This is not only a matter of the custom form but also shows in the
Contact-listing of the folder (if I add the custom fields with the column
selector).
When I close Outlook and start again using the second folder everything is
OK there but when I change back to the first the same errorneous field shift
takes place.

Any idea?

As I mentioned, this behaviour doesn't show on all workstations.

Our Workspace Setup is as follows:

2 Exchange 2000 Servers
Workstations with Windows XP and Office XP

Thanks for any suggestions,

Markus Wolff
muffin computer association

2. Differences between Exchange Server versions 5.5 and 5.5 Enterprise Edition

3. Creating an address list

4. Custom Forms - User defined fields

5. Unable to deliver the message due to a communications failure/ Host unkown

6. Custom form fields and scripting agent

7. OWA 2000 won't display a notification message

8. Forms, custom fields, and spellcheck.

9. Using custom form fields from CDO

10. Accessing Custom Fields from Outlook form

11. How? Inherit Custom Field data into Reply Form

12. Data From Custom Form Fields