Error 80070003-82000367 processing message

Error 80070003-82000367 processing message

Post by Todd Hobde » Wed, 06 Mar 2002 03:23:09



I'm getting several of these per minute logged on my Exchange 2000 SP2
server:

Event Type: Error
Event Source: MSExchangeIS
Event Category: Content Engine
Event ID: 12002
Date:  3/4/2002
Time:  11:17:51 AM
User:  N/A
Computer: MAIL1
Description:
Error 80070003-82000367 occurred while processing message <> from

They're all missing the message number and they're all from Postmaster.
Anyone else seeing this and/or have a resolution?  Might this possibly be
related to NDRs being sent to remote spammers?

 
 
 

Error 80070003-82000367 processing message

Post by Keit » Wed, 06 Mar 2002 05:37:33


    I got this after my server slowly died, corrupting the message stores on
it's way down.  After restoring the databases to another server and running
the eseutils and isinteg it came up but I lost all attachments for the day.
The only error I got in my log was the one you describe.  I got that one
anytime someone tried to open a new attachment.

 ExMerge failed so I manually copied everyone to PST files, moved the
database to force the creation of new and copied back the PSTs.  I still
lost all attachments for that day.

I also found an article relating this not Norton AV on the server.


> I'm getting several of these per minute logged on my Exchange 2000 SP2
> server:

> Event Type: Error
> Event Source: MSExchangeIS
> Event Category: Content Engine
> Event ID: 12002
> Date:  3/4/2002
> Time:  11:17:51 AM
> User:  N/A
> Computer: MAIL1
> Description:
> Error 80070003-82000367 occurred while processing message <> from

> They're all missing the message number and they're all from Postmaster.
> Anyone else seeing this and/or have a resolution?  Might this possibly be
> related to NDRs being sent to remote spammers?


 
 
 

Error 80070003-82000367 processing message

Post by Graves Kilsgaar » Sun, 02 Jun 2002 03:42:02


I get this message too, i get it when my users get mail from certain firms.

When my exchange receive the message the error occours, some times the user
can see the message in his mailbox, but cannot read it.
then i can logon as the administrator and open his mailbox, forward the
message to him and then he can read it.

I have checked my stores, but it does not look like i have any problems with
it, and i do not run any antivirus on the exchange server.

I would bee werry glad if anyone could give mee some ideard about what is
wrong.

It is werry frustrating that i have to forward arround 50 mails a day :-(

/Graves



> I'm getting several of these per minute logged on my Exchange 2000 SP2
> server:

> Event Type: Error
> Event Source: MSExchangeIS
> Event Category: Content Engine
> Event ID: 12002
> Date:  3/4/2002
> Time:  11:17:51 AM
> User:  N/A
> Computer: MAIL1
> Description:
> Error 80070003-82000367 occurred while processing message <> from

> They're all missing the message number and they're all from Postmaster.
> Anyone else seeing this and/or have a resolution?  Might this possibly be
> related to NDRs being sent to remote spammers?

 
 
 

Error 80070003-82000367 processing message

Post by Todd Hobde » Wed, 05 Jun 2002 03:10:44


After a few weeks of troubleshooting with Microsoft, I finally did a
reinstall of Exchange and that fixed the problem (or I should say it fixed
THAT problem).  Apparently one or more of my executables were corrupt or
version mismatched.


> I get this message too, i get it when my users get mail from certain
firms.

> When my exchange receive the message the error occours, some times the
user
> can see the message in his mailbox, but cannot read it.
> then i can logon as the administrator and open his mailbox, forward the
> message to him and then he can read it.

> I have checked my stores, but it does not look like i have any problems
with
> it, and i do not run any antivirus on the exchange server.

> I would bee werry glad if anyone could give mee some ideard about what is
> wrong.

> It is werry frustrating that i have to forward arround 50 mails a day :-(

> /Graves



> > I'm getting several of these per minute logged on my Exchange 2000 SP2
> > server:

> > Event Type: Error
> > Event Source: MSExchangeIS
> > Event Category: Content Engine
> > Event ID: 12002
> > Date:  3/4/2002
> > Time:  11:17:51 AM
> > User:  N/A
> > Computer: MAIL1
> > Description:
> > Error 80070003-82000367 occurred while processing message <> from

> > They're all missing the message number and they're all from Postmaster.
> > Anyone else seeing this and/or have a resolution?  Might this possibly
be
> > related to NDRs being sent to remote spammers?