HELP ME PLEASE I AM GOING NUTS, OVER EXCHANGE AND THE INTERNET MAIL CONNECTOR

HELP ME PLEASE I AM GOING NUTS, OVER EXCHANGE AND THE INTERNET MAIL CONNECTOR

Post by Ian Pric » Fri, 26 Nov 1999 04:00:00



Hi

I have setup exchange 5.5 with IMC connector, we use a ISP to manage our
domain name. When I send mail out it get to its destination fine, but it
seem to take a very long time for message to reach us from the out side
world. I have set the anti spamming property  up in the registry, because I
am pretty sure we were being spammed but this has stopped now. The isp uses
etrn and I have put that into the mail retreival section.

please help

Ian.

 
 
 

HELP ME PLEASE I AM GOING NUTS, OVER EXCHANGE AND THE INTERNET MAIL CONNECTOR

Post by Kirill S. Palagi » Fri, 26 Nov 1999 04:00:00


Go to IMC props/Diag logging tab/ and set Message Archival to MAX.
Restart IMC.
Send message ftrom outside.
IMC will put copy of the message to
\exchsrvr\imcdata\in\archive
Open message with Notepad and explore SMTP headers. Pay special attention to
servers and associated receipt times.


> Hi

> I have setup exchange 5.5 with IMC connector, we use a ISP to manage our
> domain name. When I send mail out it get to its destination fine, but it
> seem to take a very long time for message to reach us from the out side
> world. I have set the anti spamming property  up in the registry, because I
> am pretty sure we were being spammed but this has stopped now. The isp uses
> etrn and I have put that into the mail retreival section.

> please help

> Ian.

--
Intel is trying to spoil AMD by pressuring motherboard makers.
Say YES to AMD at
http://www.petitionpetition.com/cgi-bin/cgi12.cgi?petition_id=34
Demand investigation from FTC
http://www.usdoj.gov/atr/contact/newcase.htm
If you have any information on this send it here

Thanks.

Kirill S. Palagin

 
 
 

1. I Am Going NUTS with Receiving Internet Mail

Hello Everyone,

    Someone please help before i totally loose it.  I have both smtp and
pop3 virtual servers running.  I have anonymous authentication enabled on
both servers.  I just set the the request to update the MX records on my
domain name.  I telnetted internally and externally to my exchange server
and successfully connected.  I didn't receive any of the messages that i
tried to send.

Someone please help

Dan

2. Pausing and Resuming Exchange 2000

3. Save entire message

4. Outlook Web Access Problem

5. About the e-mail

6. internet mail connector problems - please help!

7. Help Please - Internet Mail Connector

8. Please Help - Internet Mail Connector

9. Help Please - Internet Mail Connector

10. Cannot view Internet Mail Connector Properties in Exchnage Admininstrator........Please help