Exchange 4 between site rooter never hang up.

Exchange 4 between site rooter never hang up.

Post by Xavier Thoma » Sat, 19 Jul 1997 04:00:00



 In our company we have 4 sites.
In the main site we have Windows NT 4.0 SP 3.
On this server there are the files used by exchange.  We don't use exchange
server.
In the other site (sub-site), there are 2 pc with WIN 95 (SP 1), a hub and a
rooter.
When in the sub-site we start exchange directly connected to the NT server
on the main site the rooter never hang up.
In fact despite the parameter Check for new mail every 60 minutes. Exchange
send a packet to the server every 2 minutes.

Can we call this a bug ?

We don't want to buy NT server for each sub-site.  It is too expensive for
only 2 user.

Xavier Thomas.

 
 
 

1. Exchange 2000 install hangs on Site Replicaion Service

We have an old Exchange 5.5 server in our domain called
SMTP.  I created a new server (called SAM) to be our new
Exchange 2000 server.  The plan was to join the existing
site on SMTP and then migrate the mailboxes over.  I did
all the necessary pre-req's like /forestprep, /domainprep,
added the ADC connector and the connection agreements.  
All the tests ran fine. (liek NLTEST,etc>)

When i got to the part of installing the Exchange 2000
server, it ran through most of the install process fine,
but hangs up near the end when it's installing Site
Replication Services.  In the logs i get the following
message:

[17:37:38] Attempting to add the replica for the /o=ATP,
Inc./ou=ATPPO1/cn=Microsoft DMD Naming Context, to server
SAM
[17:37:38] Entering ScAddNCReplica
[17:37:38] Entering Sc_dra_replica_add
[17:37:38] Attempting to add a replica of naming
context /o=ATP, Inc./ou=ATPPO1/cn=Microsoft DMD, from
Server SMTP to Server SAM
[17:37:38] Leaving Sc_dra_replica_add
[17:37:38] Entering Sc_dra_replica_add
[17:37:38] Attempting to add a replica of naming
context /o=ATP, Inc./ou=ATPPO1/cn=Microsoft DMD, from
Server SAM to Server SMTP
[17:37:38] Replication encountered a connection failure
error.
[17:37:38] Replication encountered a recoverable error.
About to sleep for 1 seconds.
[17:37:40] Attempting to add a replica of naming
context /o=ATP, Inc./ou=ATPPO1/cn=Microsoft DMD, from
Server SAM to Server SMTP
[17:37:40] Replication encountered a connection failure
error.
[17:37:40] Replication encountered a recoverable error.
About to sleep for 3 seconds.
[17:37:43] Attempting to add a replica of naming
context /o=ATP, Inc./ou=ATPPO1/cn=Microsoft DMD, from
Server SAM to Server SMTP
[17:37:43] Replication encountered a connection failure
error.
[17:37:43] Replication encountered a recoverable error.
About to sleep for 4 seconds.
[17:37:48] Attempting to add a replica of naming
context /o=ATP, Inc./ou=ATPPO1/cn=Microsoft DMD, from
Server SAM to Server SMTP
[17:37:48] Replication encountered a connection failure
error.

At he support site the only thing it indicates is that
there is a problem with DNS or network connectivity, but
i've tested it many times and there isn't.  Any ideas?

2. Help with EDB.dll

3. Exchange setup hangs at site replication service (SRS) installation

4. Problem with Exchange dll

5. HELP: Using Exchange to Manage Schedules and Sign-Ups

6. Public folder replication

7. Setup Hangs on Installing Site Replication Service

8. OWA send internal IP address to web browsers. PLease Help.

9. Exchange Server lock-ups

10. server lock ups - Exchange problem?

11. APC UPS and Exchange connection?

12. Reading old Exchange back-ups

13. Exchange Back-Ups?