Exchange 5.0 outbound news problems

Exchange 5.0 outbound news problems

Post by Marek Slaweck » Wed, 08 Oct 1997 04:00:00



We are using a Microsoft Exchange Server 5.0 to pull inbound news and push
outbound articles. We encounter a strange problem with the outbound flow.
We have the following error when the server calls our ISP:

"An error occurred during outbound trying to logon to the remote host.
Error = 0x80040115."

Then the server normally pulls the news from the various news group we
subscribe to. If we make a call just after then the outgoing articles are
pushed without any problem. This error only happens when there are articles
to push.
Does anybody know how to work around (or better, fix) this problem?


EFT Consultants s.a.
av. Plasky 157 / 6 - 1030 Brussels - Belgium
Tel +32 (0)2 736.89.11 - Fax +32 (0)2 736.88.53
URL http://www.eft.be

 
 
 

1. Microsoft Exchange Server 5.0: outbound news problems

We are using a Microsoft Exchange Server 5.0 to pull inbound news and
push outbound articles. We encounter a strange problem with the outbound
flow. We have the following error when the server calls our ISP:

"An error occurred during outbound trying to logon to the remote host.
Error = 0x80040115."

Then the server normally pulls the news from the various news group we
subscribe to. If we make a call just after then the outgoing articles
are pushed without any problem. This error only happens when there are
articles to push.
Does anybody know how to work around (or better, fix) this problem?


EFT Consultants s.a.
av. Plasky 157 / 6 - 1030 Brussels - Belgium
Tel +32 (0)2 736.89.11 - Fax +32 (0)2 736.88.53
URL http://www.eft.be

2. Web Storage System and Restoring

3. OWA 2000

4. Internet News Service - Outbound error

5. Goldmine & Imsext.dll

6. Outbound News

7. Automatically add a footer to all outbound email

8. Internet News Outbound Failure

9. Outbound News

10. Error 0x80040115 during outbound news push

11. Outbound News

12. Cannot send internet news from Exchange Server 5.0