Problems with Accessing POP3 Email

Problems with Accessing POP3 Email

Post by Vinn » Tue, 22 Feb 2000 04:00:00



I still do not understand the POP3 problem.

Where would I get (domain\nt_id\mailbox_alias) the NT_ID from ?  and Do I
put this in the ACCOUNT properties of Outlook Express ?

Thanks (again) in advance

Vinny

----


Quote:>Hi

>I have an Exchange 5.0 server situated on Domain A.

>All clients primary accounts are on Domain B (although, Domain A and B are
>trustee's of each other).

>I have HTTP, LDAP, NEWS and POP3 all setup fine, and I want to access my
own
>account from a POP3 client (Outlook Express etc).

>The problem is, I cannot access any accounts on the server apart from the
>Administrators - this works fine, but when I change the details to my own
>then it says Unrecognised Mailbox, or Username or Password verification
>error.

Make sure you are entering the mailbox in the format:
domain\nt_id\mailbox_alias and that the mailbox alias is unambiguous.

--
Chris Scharff
Senior Systems Consultant
Simpler-Webb, Inc.
http://www.swinc.com
<ROT13 for SMTP address>

 
 
 

Problems with Accessing POP3 Email

Post by Kirill S. Palagi » Tue, 22 Feb 2000 04:00:00



> I still do not understand the POP3 problem.

> Where would I get (domain\nt_id\mailbox_alias) the NT_ID from ?

nt_id  is NT User name. You can get it from User Manager.

Quote:> and Do I
> put this in the ACCOUNT properties of Outlook Express ?

You use it as POP3 user name.

> Thanks (again) in advance

> Vinny

> ----


> >Hi

> >I have an Exchange 5.0 server situated on Domain A.

> >All clients primary accounts are on Domain B (although, Domain A and B are
> >trustee's of each other).

> >I have HTTP, LDAP, NEWS and POP3 all setup fine, and I want to access my
> own
> >account from a POP3 client (Outlook Express etc).

> >The problem is, I cannot access any accounts on the server apart from the
> >Administrators - this works fine, but when I change the details to my own
> >then it says Unrecognised Mailbox, or Username or Password verification
> >error.

> Make sure you are entering the mailbox in the format:
> domain\nt_id\mailbox_alias and that the mailbox alias is unambiguous.

> --
> Chris Scharff
> Senior Systems Consultant
> Simpler-Webb, Inc.
> http://www.swinc.com
> <ROT13 for SMTP address>

--
If you feel that anything in my post needs correction - feel free to do so (in
group).

Kirill

 
 
 

Problems with Accessing POP3 Email

Post by Vinn » Tue, 22 Feb 2000 04:00:00


DID IT!

Thanks Krill / Chris




> > I still do not understand the POP3 problem.

> > Where would I get (domain\nt_id\mailbox_alias) the NT_ID from ?

> nt_id  is NT User name. You can get it from User Manager.

> > and Do I
> > put this in the ACCOUNT properties of Outlook Express ?

> You use it as POP3 user name.

> > Thanks (again) in advance

> > Vinny

> > ----


> > >Hi

> > >I have an Exchange 5.0 server situated on Domain A.

> > >All clients primary accounts are on Domain B (although, Domain A and B
are
> > >trustee's of each other).

> > >I have HTTP, LDAP, NEWS and POP3 all setup fine, and I want to access
my
> > own
> > >account from a POP3 client (Outlook Express etc).

> > >The problem is, I cannot access any accounts on the server apart from
the
> > >Administrators - this works fine, but when I change the details to my
own
> > >then it says Unrecognised Mailbox, or Username or Password verification
> > >error.

> > Make sure you are entering the mailbox in the format:
> > domain\nt_id\mailbox_alias and that the mailbox alias is unambiguous.

> > --
> > Chris Scharff
> > Senior Systems Consultant
> > Simpler-Webb, Inc.
> > http://www.swinc.com
> > <ROT13 for SMTP address>

> --
> If you feel that anything in my post needs correction - feel free to do so
(in
> group).

> Kirill

 
 
 

1. pop3/smtp email accessing problems

Hi all,

we are running NT 4.0 sp6a with MS Exchange 5.5  and we have just switched
from one ISP to another - both internet access and mail hosting.

I am using Outlook for my work email, and Outlook Express for my private
email.

Work email is working fine, but I have problems with private one. OE can
fetch all the incoming emails, but when I want to send an email, I cannot.
It waits and says that server didn't respond... I must add that it all
worked fine with the old ISP, so I am sure that there is a conflict
somewhere in new ISP's settings.

I am having few different private email accounts (Hotmail, Yahoo,...) and
they all are not sending emails (but are receiving mails fine) so error
doesn't come from them. Also when I try to send something from web-access
email accounts - doesn't work either...?!?

Could it be that the work's SMTP and private's SMTP are mixing, and problems
are coming from there? Or that there is one-or-another port that is disabled
on the ISP's side and thus preventing my private SMTP access?

Thanx in advance,

                       Zoran

2. Moving Exchange Install to new hardware

3. Emails marked as read when accessed via Pop3

4. What should I use to support email with IIS4

5. Unable to access email via POP3 - Outlook Express

6. SSL error when accessing PubFolders within SysMngr

7. cannot send email via POP3 exchange access

8. Want to "forklift users" from one Exchange hardware platform to another

9. Exchange 5.5 Bridgehead and POP3 access problem

10. POP3 access problem

11. POP3 and IMAP access problem.

12. strange problems of mailbox when using pop3 access

13. POP3 Access and Relay problem