Distribution Groups from 5.5 not seen in address list

Distribution Groups from 5.5 not seen in address list

Post by Chris Sommer » Fri, 19 Apr 2002 05:19:07



My Exchange 5.5. server has many distribution groups that are not seen on a
client who has a mailbox on my E2k server.  I see the global address list
with all recipients, however I think it's listing those recipients from the
Active Directory, and not the Exchange 5.5 directory.

So now, I create a distribution group (in Active Directory) and email-enable
it.  Now I see, under "All Groups" my distribution list.

A secondary problem to that is that the ADC replicated the group to 5.5, and
there already was a group by the same name.  Thankfully it appears that
Exchange uses a different generated unique ID for each group.  BUT, in this
case replication seemed to work.

SO NOW, given my ADC has two-way replication and the "Distribution lists"
option on the ADC's "From Exchange" tab is checked.  No groups from 5.5.

Any ideas?


 
 
 

Distribution Groups from 5.5 not seen in address list

Post by RYBACK » Fri, 19 Apr 2002 23:09:40


IF YOUR DOMAIN IS IN MIXED MODE YOU MIGHT NOT BE ABLE TO
SEE THE GROUPS IN EXC 2000. TRY TO DO THE OPPOSITE. REMOVE
THE GROUP FROM 5.5 AND LET THE ONE IN 2000 BE VISIBLE.
PEOPLE ON 5.5 SHOULD BE ABLE TO SEE IT.
Quote:>-----Original Message-----
>My Exchange 5.5. server has many distribution groups that
are not seen on a
>client who has a mailbox on my E2k server.  I see the
global address list
>with all recipients, however I think it's listing those
recipients from the
>Active Directory, and not the Exchange 5.5 directory.

>So now, I create a distribution group (in Active

Directory) and email-enable
Quote:>it.  Now I see, under "All Groups" my distribution list.

>A secondary problem to that is that the ADC replicated

the group to 5.5, and
Quote:>there already was a group by the same name.  Thankfully
it appears that
>Exchange uses a different generated unique ID for each

group.  BUT, in this
Quote:>case replication seemed to work.

>SO NOW, given my ADC has two-way replication and

the "Distribution lists"
>option on the ADC's "From Exchange" tab is checked.  No
groups from 5.5.

>Any ideas?


>.


 
 
 

Distribution Groups from 5.5 not seen in address list

Post by Erik Ashby [MS] Exchange P » Sun, 21 Apr 2002 05:55:35


Chris;  If you have the ADC set to replicate Distribution Lists "From
Exchange" to AD you should see them by E2k users.  You can check if ADC is
setup to replicate the groups simply by using AD users and computers, and
open the OU where you set ADC to create the groups.  If you see the Groups
in the AD, then you should see them by E2k clients.  If you do not, then the
ADC is not replicating them from 5.5 to AD, and you should look at the ADC
configuration.

Distribution Lists WILL be replicated from 5.5 to AD, regardless of if your
domain is Mixed mode or Native

Erik (Exchange Directory PM)
--
Erik Ashby
Microsoft Exchange PM

Note: This posting is provided "AS IS" with no warranties, and confers no
rights.


> My Exchange 5.5. server has many distribution groups that are not seen on
a
> client who has a mailbox on my E2k server.  I see the global address list
> with all recipients, however I think it's listing those recipients from
the
> Active Directory, and not the Exchange 5.5 directory.

> So now, I create a distribution group (in Active Directory) and
email-enable
> it.  Now I see, under "All Groups" my distribution list.

> A secondary problem to that is that the ADC replicated the group to 5.5,
and
> there already was a group by the same name.  Thankfully it appears that
> Exchange uses a different generated unique ID for each group.  BUT, in
this
> case replication seemed to work.

> SO NOW, given my ADC has two-way replication and the "Distribution lists"
> option on the ADC's "From Exchange" tab is checked.  No groups from 5.5.

> Any ideas?