Out of Office Reply not being sent to external addresses

Out of Office Reply not being sent to external addresses

Post by Chris Rosco » Tue, 19 Jun 2001 23:04:57



My Out of Office replies appear to be only sent to internal exchange users.  It
is not being sent to external POP3 accounts.  Any ideas?
 
 
 

Out of Office Reply not being sent to external addresses

Post by David Jackso » Tue, 19 Jun 2001 23:46:50


Go to Global Settings, Internet Message Formats, go to the properties of
your domain, Advanced tab and select "Allow out of office responses".


My Out of Office replies appear to be only sent to internal exchange users.
It
is not being sent to external POP3 accounts.  Any ideas?

 
 
 

Out of Office Reply not being sent to external addresses

Post by Chris Rosco » Tue, 19 Jun 2001 23:57:57


Thanks...that did the trick.
-----Original Message-----

Go to Global Settings, Internet Message Formats, go to the properties of
your domain, Advanced tab and select "Allow out of office responses".



My Out of Office replies appear to be only sent to internal exchange users.
It
is not being sent to external POP3 accounts.  Any ideas?

.

 
 
 

Out of Office Reply not being sent to external addresses

Post by MRC » Thu, 21 Jun 2001 02:51:37


Is it best to have the Outlook client set up a forwarding or redirect rule,
or is it best to set the forwarding up on the Server, under Exchange
General, Delivery Options?


Thanks...that did the trick.

Quote:-----Original Message-----

Go to Global Settings, Internet Message Formats, go to the properties of
your domain, Advanced tab and select "Allow out of office responses".