How can I mount a renamed storage group after offline backups

How can I mount a renamed storage group after offline backups

Post by <Caro.. » Wed, 16 Apr 2003 01:55:10



Hello !

By the numbers:
1. Exchange2000 (SP0)-Storage group was renamed some time ago.
2. The server dies and someone uninstalls or reinstalls the
exchange2000-server. Now he wants to restore the offline-backup and mount
the "new" information store with its default name (in germany it is "Erste
Speichergruppe" in english it would be something like "first storage group"
or anything like that).
3. The server does not want to mount the group because its name is not the
name it wants to start

What can I do ?
How I can find the old name?
or: How I can import the old store into the new one ?

Thanks for gelp,
Frank Hornscheidt

 
 
 

How can I mount a renamed storage group after offline backups

Post by Ward Flowers [MSFT » Wed, 16 Apr 2003 05:31:07


Any events in your application log?  If you are getting the Event 1088 then
this article may help http://support.microsoft.com/?id=280652

--
Ward Flowers
Exchange Support Professional

****** Disclaimer ******
This posting is provided "AS IS" with no warranties, and confers no rights.

Note: Please do NOT reply to this e-mail address. It is used for newsgroup
purposes only.


> Hello !

> By the numbers:
> 1. Exchange2000 (SP0)-Storage group was renamed some time ago.
> 2. The server dies and someone uninstalls or reinstalls the
> exchange2000-server. Now he wants to restore the offline-backup and mount
> the "new" information store with its default name (in germany it is "Erste
> Speichergruppe" in english it would be something like "first storage
group"
> or anything like that).
> 3. The server does not want to mount the group because its name is not the
> name it wants to start

> What can I do ?
> How I can find the old name?
> or: How I can import the old store into the new one ?

> Thanks for gelp,
> Frank Hornscheidt


 
 
 

1. Error when mounting Storage Group after recovery and

When trying to mount a recovered Information Store I receive the following
error:

An internal processing error has occurred. Try restarting the Exchange
System Manager or the Microsoft Exchnage Information Store service, or both.

ID no: c1041724
Exchange System Manager

Even after verifying and testing the database as discussed at
http://support.microsoft.com/default.aspx?scid=kb;en-us;327156 I am still
unable to mount the store.

Any assistance is appreciated.

Regards,
Jamie

2. Help repairing damaged OWA

3. Store won't mount after storage group move

4. Move Server Wizard???

5. New Storage Group fails to mount

6. business fax seen in address book

7. mount and dismount First storage group

8. Remote Exchange Admin

9. Rename First Storage Group

10. Renaming Storage Group and/or Store causes 2066

11. renaming Storage group and Store

12. Rename message store and Storage group

13. How to Programmatically Rename Storage Groups?