exchange and arcserve 2000

exchange and arcserve 2000

Post by Arben Qarkaxhij » Sat, 17 May 2003 05:36:45



Hello all,

I have a problem here with Exchange and Arcserve 2000. I use here Arcserve
2000 to backup two windows 2000 Domain Controllers and it's all OK with the
files. On one of the Windows Server I have also Exchange 2000 installed and
I want to backup the post boxes too, but it doesn't work. I have a user
named "dbagent" with the right permissions in AD and Exchange Server. The
Backup Job do not backup the post boxes and the error is: access denied,
thus I have given the permissions to "dbagent" (the user for the arcserve
agent on this windows server).

Can anyone help me or knows this problem?

Thanks in advance for your time.

Regards from Frankfurt/Germany
Beni

 
 
 

exchange and arcserve 2000

Post by Mutlu ACA » Sat, 17 May 2003 15:06:57


Have you install sp4 for arcserve2000 ? If doesnt try to install sp3 before
sp4.


Quote:> Hello all,

> I have a problem here with Exchange and Arcserve 2000. I use here Arcserve
> 2000 to backup two windows 2000 Domain Controllers and it's all OK with
the
> files. On one of the Windows Server I have also Exchange 2000 installed
and
> I want to backup the post boxes too, but it doesn't work. I have a user
> named "dbagent" with the right permissions in AD and Exchange Server. The
> Backup Job do not backup the post boxes and the error is: access denied,
> thus I have given the permissions to "dbagent" (the user for the arcserve
> agent on this windows server).

> Can anyone help me or knows this problem?

> Thanks in advance for your time.

> Regards from Frankfurt/Germany
> Beni


 
 
 

exchange and arcserve 2000

Post by Arben Qarkaxhij » Sat, 17 May 2003 17:14:44


We don't have any SP installed. With sp3 installed didn't work anything and
so I don't have any SPs installed now.
 
 
 

exchange and arcserve 2000

Post by Mutlu ACA » Sat, 17 May 2003 21:14:17


Ok , i have trouble with sp3 but when i install sp4 after that all problems
are gone.I think you must install arcserve2000 sp's.
Good luck.


Quote:> We don't have any SP installed. With sp3 installed didn't work anything
and
> so I don't have any SPs installed now.

 
 
 

exchange and arcserve 2000

Post by Arben Qarkaxhij » Tue, 20 May 2003 06:00:03


I'll do this. Thanks a lot to you.

Beni

 
 
 

1. Backup Error !?? exchange 2000 + arcserve 2000

Hi,
when i run a backup of my exchange 2000 server, the
error "E8604 - Failed to Start Backup, dbname=DBAEXCH EC=
Dbagent Error(331) Insufficient Privilege." appears. The
account I used for the backup is an Administrator and
Backup Operator, and the password is correct. What is
wrong?
(But the Backup is Running)
Mikky

2. Blank To: field

3. Exchange and ArcServe 2000 Problem

4. Distribution list problem

5. Arcserve 2000 exchange agent VS Exchange 2000 server (1314)

6. Exchange profiles need to be defined frequently

7. Exchange and Goner worm

8. ARCserve 2000 to backup Exchange 2000

9. Exchange 2000 Agent for ArcServe IT 2000

10. Exchange 2000 Alternate Server Recovery with Arcserve 2000

11. ARCserve 2000 Exchange 2000 Agent installation error 1314

12. Exchange 2000 and ArcServe 2000