Problem with GroupShield for Exchange

Problem with GroupShield for Exchange

Post by Madho » Sat, 25 Nov 2000 04:00:00



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

the groupshield properties page is found under

organisaton\site\servers\server name




Quote:> I installed GroupShield but the problem is that at the end of the
> installation process, the Groupshiel Service is started
> automatically. But it's written in the installation guide that I
> should start it manualy with the Exchange Administrator opened.
> Groupshield clients look OK (I have got an antivirus section on the
> mailboxe items in Exchange as well). But I can't find any
> GroupShield property page as mentioned in the installation guide.

> Can somebody help me ?

> Guillaume

-----BEGIN PGP SIGNATURE-----
Version: PGP 7.0

iQA/AwUBOh5KvqoEo+xNw84+EQJtQACg88edPrtTtb/J/m1gGytxH3pi7M4AoIdy
35plXt51m3IdLVLQun+qAZIb
=xJoH
-----END PGP SIGNATURE-----

 
 
 

1. Problem with GroupShield for Exchange

I installed GroupShield but the problem is that at the end of the
installation process, the Groupshiel Service is started automatically. But
it's written in the installation guide that I should start it manualy with
the Exchange Administrator opened.
Groupshield clients look OK (I have got an antivirus section on the mailboxe
items in Exchange as well). But I can't find any GroupShield property page
as mentioned in the installation guide.

Can somebody help me ?

Guillaume

2. Outlook xp users unable to log into exch2k server

3. Is there a Groupshield Exchange client for Groupshield 5

4. move exchange server

5. NA Groupshield Exchange 4.0.3 and Exchange 5.5 problems with mailbox settings

6. Undeliverable Mail

7. Lots of Groupshield Problems, but I think it's a generic AV problem

8. What is this Exchange Drive?

9. Groupshield problem with Exchange 5.5

10. Exchange with GroupShield virus scan problem

11. Problem MS Exchange + MaCaffe GroupShield

12. EXchange & Groupshield+Problems

13. Problems w/Groupshield 5 and Exchange 2000????