smtp server works with OE but not custom client

smtp server works with OE but not custom client

Post by DC Gring » Fri, 22 Nov 2002 06:11:13



HELP!

I have an MS 2k smtp server that is fully functional when using OE, but
fails with my custom mail client. The message ends up in badmail with an
error:

"Unable to deliver this message because the follow error was encountered:
"Error is processing file in pickup directory.".  The specific error code
was 0xC00402CE."  I've read http://www.aspfaq.com/show.asp?id=2372 with
regard to permissions, and that is not the problem as I can send fine with
another app using the same permissions setup. I've even tried with Everyone
in the Administrator group.

HELP!

...here's an example of a failing message:

Date: Wed, 20 Nov 2002 11:36:29 -0500


Subject: test 1

X-Mailer: cf_advancedemail 2.0 release candidate by Jochem van Dieten
Mime-version: 1.0
Content-Type: multipart/related; boundary="----=_NextPart_000_0000_ABCDEF01"

This is a multi-part message in MIME format.

------=_NextPart_000_0000_ABCDEF01
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

test 1

------=_NextPart_000_0000_ABCDEF01--

 
 
 

1. smtp server works with OE but not custom client

HELP!

I have an MS 2k smtp server that is fully functional when using OE, but
fails with my custom mail client. The message ends up in badmail with an
error:

"Unable to deliver this message because the follow error was encountered:
"Error is processing file in pickup directory.".  The specific error code
was 0xC00402CE."  I've read http://www.aspfaq.com/show.asp?id=2372 with
regard to permissions, and that is not the problem as I can send fine with
another app using the same permissions setup. I've even tried with Everyone
in the Administrator group.

HELP!

...here's an example of a failing message:

Date: Wed, 20 Nov 2002 11:36:29 -0500


Subject: test 1

X-Mailer: cf_advancedemail 2.0 release candidate by Jochem van Dieten
Mime-version: 1.0
Content-Type: multipart/related; boundary="----=_NextPart_000_0000_ABCDEF01"

This is a multi-part message in MIME format.

------=_NextPart_000_0000_ABCDEF01
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

test 1

------=_NextPart_000_0000_ABCDEF01--

2. Exchange 2000 setup question

3. SMTP Connector with SMTP Virtual Server with different SMTP port does not work

4. migrate mailbox form exch 5.5 to win2k

5. One Way Directory Replication

6. Custom SMTP recipient NOT work?

7. Only Exchange from SBS 4.5

8. HELP-Custom Form Client Installation Not Working

9. IMS works with outlook98 - not OE

10. Second SMTP Virtual Server not working...

11. exch 2000 server installed in child domain, smtp not working