Active Directory Connector (ADC) AD to 5.5 e-mail address replication error

Active Directory Connector (ADC) AD to 5.5 e-mail address replication error

Post by Nathan Brinke » Fri, 04 Oct 2002 23:14:25



Problem fixed.  When I installed SP3 ADC I selected the reinstall option.  I
needed to remove ADC completely and then install it from scratch.

To answer your questions below the recipient policy were correct and smpt
addresses existed in the AD users.  The addresses are now being replicated
to the custom recipients on 5.5.  There error still occurs in the event log,
but the replication is successful.

Thanks for your inputs.

-Nate


> Hi..
> Not sure if this would help but what version of ADC.EXE are you running? I
> would use the version from Exchange 2000 SP3 CD. Numerous bugs were fixed
in
> that release.
> Looks like you have an inter-org connection agreement to bring in the 5.5
> users to AD as contacts. Do you see the e-mail addresses on the contact in
> AD before they are created in Exchange 5.5 GAL as custom recipients? If
SMTP
> addresses are not there, then you may have some issues with recipient
> policies on E2k which will cause the smtp addresses to disappear from
those
> contacts.

> If you have already resolved this issue, kindly post your findings I am
> curious.

> Regards

> Looks like


> > I am having a problem running ADC and am wondering if anyone has any
> > insights.

> > We have set up a NT domain and a Win2000 domain in our lab. We have
> > establish bi-directional trusts between the two and have installed ADC
on
> > the Exchange2000 server. We are using ADC to create a combined global
> > address list. Everything works fine while bringing 5.5 users into Active
> > Directory as contacts. The problem occurs while bringing Active
Directory
> > users into 5.5 as custom recipients. They are created but the email
> > addresses are not replicated. If you open up the custom recipient the
> > addresses tab is blank. This causes a 5.5 user sending an email to a
2000
> > user via the global address list to be a NDR. On the other hand if the
> email
> > address is manually entered into the TO box the email is delivered
without
> a
> > problem. I have examined the event logs and while the ADC is creating
the
> > user the following error occurs:

> > Server ' ' could not generate e-mail addresses for entry 'cn=user,
> > cn=Recipients, ou=Domain, o=NWDC'. Was unsuccessful with error [0x6a6].
> > (Connection Agreement ' ToBlueridge' #3920)

> > Source MSADC

> > Category Replication

> > Event ID: 8040

> > If a x.400 connector is added to the custom recipient the NT global
> address
> > list contact is then sent successfully.

> > If you have any ideas pls forward or if you need more info pls advise

> > Thanks in advance,

> > -Nate

 
 
 

1. Active Directory Connector (ADC) AD to 5.5 e-mail address replication error

Problem fixed.  When I installed SP3 ADC I selected the reinstall option.  I
needed to remove ADC completely and then install it from scratch.

To answer your questions below the recipient policy were correct and smpt
addresses existed in the AD users.  The addresses are now being replicated
to the custom recipients on 5.5.  There error still occurs in the event log,
but the replication is successful.

Thanks for your inputs.

-Nate


2. Alternatives to OWA

3. Active directory connector Changed 5.5 email addresses

4. Cannot authenticate to Exchange

5. Exch 5.5 Upgrade - ForestPrep - Active Directory Replication Error

6. Windows messaging

7. Active Directory Connector (ADC)- E2K SP2 upgrade Question

8. Item Retention?

9. Active Directory Connector (ADC)

10. Active directory error at first ADC connection