ETRN: connecting exchange through etrn HELP NEEDED URGENT

ETRN: connecting exchange through etrn HELP NEEDED URGENT

Post by Heesn Fili » Fri, 27 Feb 1998 04:00:00



Can somebody help me?

I've connected 2 exchange servers 5.5 one on I386 NT 4.0 (A) and one on
Alpha NT 4.0. (B)

They're both in a differant organisation and site.

They connect through ERTN.

And domain B is set as inbound on A

But now the problem.

When somebody sends a mail to B the mail gets to A and there he's bounced
'cause he's not recognised as a user on A.

Sounds familliar??
Can somebody help me or direct me to someone or someplace where I can find
a solution.

Thanks in advance.

--
Thanks in advance

Sales & support engineer    Covra Solutions NV
Oude Godstraat 49 2650 Edegem Belgium
http://www.covra.be
http://www.covra.be/7de

 
 
 

ETRN: connecting exchange through etrn HELP NEEDED URGENT

Post by Rob Willi » Fri, 27 Feb 1998 04:00:00


Either set up directory replication between the two sites or you will have
to setup custom recipients pointing to the address of the second site.



> Can somebody help me?

> I've connected 2 exchange servers 5.5 one on I386 NT 4.0 (A) and one on
> Alpha NT 4.0. (B)

> They're both in a differant organisation and site.

> They connect through ERTN.

> And domain B is set as inbound on A

> But now the problem.

> When somebody sends a mail to B the mail gets to A and there he's bounced
> 'cause he's not recognised as a user on A.

> Sounds familliar??
> Can somebody help me or direct me to someone or someplace where I can
find
> a solution.

> Thanks in advance.

> --
> Thanks in advance

> Sales & support engineer       Covra Solutions NV
> Oude Godstraat 49 2650 Edegem Belgium
> http://www.covra.be
> http://www.covra.be/7de


 
 
 

1. ETRN: connecting exchange through etrn HELP NEEDED URGENT

Can somebody help me?

I've connected 2 exchange servers 5.5 one on I386 NT 4.0 (A) and one on
Alpha NT 4.0. (B)

They're both in a differant organisation and site.

They connect through ERTN.

And domain B is set as inbound on A

But now the problem.

When somebody sends a mail to B the mail gets to A and there he's bounced
'cause he's not recognised as a user on A.

Sounds familliar??
Can somebody help me or direct me to someone or someplace where I can find
a solution.

Thanks in advance.

--
Thanks in advance

Sales & support engineer    Covra Solutions NV
Oude Godstraat 49 2650 Edegem Belgium
http://www.covra.be
http://www.covra.be/7de

2. How do I move Exchange Message Tracking Logs from its default location another?

3. NNTP / Internet Newsgroups Problem

4. Can I create Mail List with Exchange Server ??

5. Problem with AD cleanup wizward

6. connecting exchange through etrn HELP NEEDED URGENT

7. ETRN..ETRN..ETRN..ETRN..ETRN..ETRN..ETRN..ETRN..