Outlook Web Access Problem

Outlook Web Access Problem

Post by mero » Wed, 19 May 1999 04:00:00



Hi.  We are having the problem where our Microsoft Exchange Server fails to
authenticate our employees at home who have a Windows NT workstation/server
computer at home when they are using Outlook Web Access.  In the Security
Event Viewer of our Exchange Server,  it shows the domain name that they
have at home.

Of course, we have Windows NT Challenge/ Response checked in the IIS that
runs our Outlook Web Access.  But unchecking that is not an option.

Clients are able to log in if they have some other operating system like
Windows 98.

Is there any way around this problem without having users getting off their
domains at home and without having us set trust relationships for each
domain that they have at home?? Thanks.

 
 
 

Outlook Web Access Problem

Post by Benjamin Ferti » Thu, 20 May 1999 04:00:00


Make sure that the workstations at home are configured so that they are a
member of a workgroup with the same name as the domain server at your work.
Try that first.  When the get the NTLM, make sure that they enter a username
and password with no domain name. Leave it blank.

Ben


>Hi.  We are having the problem where our Microsoft Exchange Server fails to
>authenticate our employees at home who have a Windows NT workstation/server
>computer at home when they are using Outlook Web Access.  In the Security
>Event Viewer of our Exchange Server,  it shows the domain name that they
>have at home.

>Of course, we have Windows NT Challenge/ Response checked in the IIS that
>runs our Outlook Web Access.  But unchecking that is not an option.

>Clients are able to log in if they have some other operating system like
>Windows 98.

>Is there any way around this problem without having users getting off their
>domains at home and without having us set trust relationships for each
>domain that they have at home?? Thanks.


 
 
 

1. Outlook Web Access problems-Access Forbidden

I keep getting Access Forbidden everytime a try to use Web access to get
mail . When I enter http://Myserver/exchange  i get the HTTP/1.1 403 Access
Forbidden.
I went to the HTTP Site Settings in the Exchange Administrator, checked
enable protocol and on the permissions page it has everyone entered. What
could be the problem? Please help.

Greg Prostko

2. Export other fields in Outlook97?

3. Outlook Web Access problem

4. Can't Create Address Book View

5. Outlook Web Access Problem

6. upgrade & checklist from ex5.5 to ex2k

7. changing SMTP Header

8. Outlook Web Access problem

9. Outlook Web Access problem- Exchange 5.5

10. Outlook Web Access Problems

11. Outlook Web Access - Problem

12. Outlook Web Access problem