Event ID 8290 (ADC Connector) Help Required

Event ID 8290 (ADC Connector) Help Required

Post by Philip Amo » Wed, 10 Apr 2002 17:36:28



I have a setup a two way ADC Connector between an Exchange 2000 server
(Exch2k-2) in a mixed mode site (SiteB)an Exchange 5.5 server (Ex55-1) in
another Mixed mode site(SiteA).

The ADC is running on Exch2k-1 which is in SiteA.

The connector does not seem to want to replicate the uses from Exchange 2000
into Exchange 5.5, I get an Event ID 8290 logged on the Exch2k-1 with the
following description:
The ADc cannot replicate CN=UserName, OU=London(Goodge
Street),DC=emea,DC=subdom,DC=com.  The site that the object belongs in is
read only on the connected Exchange 5.5 Server.  If another connection
agreement can replicate this object to a 5.5 server in the correct site,
then ignore this message.  (Connection Agreement '2-Way (GS)' #3120)

For more information, click
http://www.microsoft.com/contentredirect.asp

Can anybody please shed some light on this problem.

I have another 2-way connector working between an Exchange 2000 & an
Exchange 5.5 server which are in the same site and this seems to work fine.

Is the problem I am having because I am trying to connect servers in
different site??

I don't think it's related to permissions because on the Connections Tab I
am using two accounts;
- The account I am using for the Windows Server information is an Enterprise
Admin and has been delegated Exchange Admin Full over the whole Exchange
organisation
- The account I am using for the Exchange Server information is the Exchange
5.5 services account

Thank you Philip Amos

 
 
 

Event ID 8290 (ADC Connector) Help Required

Post by Headbol » Thu, 11 Apr 2002 21:10:57


I rekon you're *ed, use Custom recipients


> I have a setup a two way ADC Connector between an Exchange 2000 server
> (Exch2k-2) in a mixed mode site (SiteB)an Exchange 5.5 server (Ex55-1) in
> another Mixed mode site(SiteA).

> The ADC is running on Exch2k-1 which is in SiteA.

> The connector does not seem to want to replicate the uses from Exchange
2000
> into Exchange 5.5, I get an Event ID 8290 logged on the Exch2k-1 with the
> following description:
> The ADc cannot replicate CN=UserName, OU=London(Goodge
> Street),DC=emea,DC=subdom,DC=com.  The site that the object belongs in is
> read only on the connected Exchange 5.5 Server.  If another connection
> agreement can replicate this object to a 5.5 server in the correct site,
> then ignore this message.  (Connection Agreement '2-Way (GS)' #3120)

> For more information, click
> http://www.veryComputer.com/

> Can anybody please shed some light on this problem.

> I have another 2-way connector working between an Exchange 2000 & an
> Exchange 5.5 server which are in the same site and this seems to work
fine.

> Is the problem I am having because I am trying to connect servers in
> different site??

> I don't think it's related to permissions because on the Connections Tab I
> am using two accounts;
> - The account I am using for the Windows Server information is an
Enterprise
> Admin and has been delegated Exchange Admin Full over the whole Exchange
> organisation
> - The account I am using for the Exchange Server information is the
Exchange
> 5.5 services account

> Thank you Philip Amos



 
 
 

1. Event ID 8290 (ADC Connector) Help Required

I have a setup a two way ADC Connector between an Exchange 2000 server
(Exch2k-2) in a mixed mode site (SiteB)an Exchange 5.5 server (Ex55-1) in
another Mixed mode site(SiteA).

The ADC is running on Exch2k-1 which is in SiteA.

The connector does not seem to want to replicate the uses from Exchange 2000
into Exchange 5.5, I get an Event ID 8290 logged on the Exch2k-1 with the
following description:
The ADc cannot replicate CN=UserName, OU=London(Goodge
Street),DC=emea,DC=subdom,DC=com.  The site that the object belongs in is
read only on the connected Exchange 5.5 Server.  If another connection
agreement can replicate this object to a 5.5 server in the correct site,
then ignore this message.  (Connection Agreement '2-Way (GS)' #3120)

For more information, click
http://www.microsoft.com/contentredirect.asp

Can anybody please shed some light on this problem.

I have another 2-way connector working between an Exchange 2000 & an
Exchange 5.5 server which are in the same site and this seems to work fine.

Is the problem I am having because I am trying to connect servers in
different site??

I don't think it's related to permissions because on the Connections Tab I
am using two accounts;
- The account I am using for the Windows Server information is an Enterprise
Admin and has been delegated Exchange Admin Full over the whole Exchange
organisation
- The account I am using for the Exchange Server information is the Exchange
5.5 services account

Thank you Philip Amos

2. Help !!!

3. Cannot change default public store

4. SCSI Controller Write Cache on Compaq

5. ADC - event 8290 error

6. Headers too large / MAIL ACTION ABORTED

7. Event ID: 8290

8. MSADC Event ID 8290

9. Microsoft Exchange Event ID:64 Event ID 1025 Event ID 1107

10. Event Id 25, Event Id 11, Event Id 5004,