HTTP/1.1 503 Service Unavailable in OWA

HTTP/1.1 503 Service Unavailable in OWA

Post by Dennis O » Tue, 21 Aug 2001 02:13:19



What does this mean when trying to get in using OWA.  OWA worked until
exchange service pack went on.  Is it related.  I also get erro signs on
excahnge servers in IIS.  i need to manually stop and stsrt serviceto clear
the errors.

Help

 
 
 

1. HTTP/1.1 503 Service Unavailable In OWA

Recently started getting the error "HTTP/1.1 503 Service Unavailable" when
trying to access any mailbox in OWA.  I'm running Exchange 2K Enterprise SP1
on Win 2K Advanced SP2 in a front end/back end setup.  I've had Exchange SP1
on there for about two weeks and everything was working fine with OWA until
this morning when I tried to log on.  I searched Technet and came across
article Q282230, which unfortunately doesn't seem to apply to my situation.
The only thing striking that I've noticed is that on the backend server, the
'M:\' drive used by OWA is missing.  This is only a problem on the back end
server, the 'M:\' drive is still displayed on the front end server.

Any suggestions as to what may be the solution of this problem would be
appreciated!

Thanks.

Chris

2. OWA Permission

3. OWA - HTTP/1.1 503 Service Unavailable

4. Help with security issue

5. OWA acces exchange HTTP/1.1 503 Service Unavailable error

6. HTTP/1.0 500 Server Error

7. HTTP/1.1 503 Service Unavailable OWA 2000

8. "top of Information Store"

9. HTTP/1.1 503 Service Unavailable - OWA

10. HTTP/1.1 503 Service Unavailable - OWA problem.

11. OWA error :HTTP/1.1 503 Service Unavailable

12. HTTP/1.1 503 Service Unavailable

13. Desperate! HTTP/1.1 503 Service unavailable