Outlook time-outs to old server after importing with ExMerge

Outlook time-outs to old server after importing with ExMerge

Post by Ralph Hendrik » Sat, 25 Jan 2003 09:28:07



I am looking for the reason why Outlook shows me
the "Outlook is retrieving data from the Microsoft
Exchange Server ..." (See Q293650) message.

Our Exchange (2000 SP3) was recently hacked thru IIS
(yes, yes, I know...), and running low on resources
because of the worm... I ran exmerge and got all
mailboxes out. I chose to export all data and all
associated data.

After reloading the server, using a different name for
the server, a different organisation, and a different
site (You could say that nothing but the license is the
same as it was), I imported the mailboxes. Next thing:
When creating a folder in one of the imported mailboxes,
I got this time-out message (duh, the old server isn't
there anymore). It didn't matter at what level in the
mailbox-folders, or what type of folder. I deleted all
mailboxes, used SendAs/ReceiveAs priveleges to access
newly created (empty) mailboxes for each user, and
started copying the PST's manually. Problem: Copying the
content from one PST to a mailbox caused the same message
(Time-out to the old 'non-existing'-server). I noticed
this occured especially with Hotmail-messages and Spam,
but it also occured on some non-email items (calender,
tasks, etc...)
What I want to know is why outlook still wants to contact
the old server, and how I can fix this. Let me know if

Greetz...

 
 
 

1. Outlook time-outs to old server after importing with ExMerge

I am looking for the reason why Outlook shows me
the "Outlook is retrieving data from the Microsoft
Exchange Server ..." (See Q293650) message.

Our Exchange (2000 SP3) was recently hacked thru IIS
(yes, yes, I know...), and running low on resources
because of the worm... I ran exmerge and got all
mailboxes out. I chose to export all data and all
associated data.

After reloading the server, using a different name for
the server, a different organisation, and a different
site (You could say that nothing but the license is the
same as it was), I imported the mailboxes. Next thing:
When creating a folder in one of the imported mailboxes,
I got this time-out message (duh, the old server isn't
there anymore). It didn't matter at what level in the
mailbox-folders, or what type of folder. I deleted all
mailboxes, used SendAs/ReceiveAs priveleges to access
newly created (empty) mailboxes for each user, and
started copying the PST's manually. Problem: Copying the
content from one PST to a mailbox caused the same message
(Time-out to the old 'non-existing'-server). I noticed
this occured especially with Hotmail-messages and Spam,
but it also occured on some non-email items (calender,
tasks, etc...)
What I want to know is why outlook still wants to contact
the old server, and how I can fix this. Let me know if

Greetz and GoodLuck...

2. E2K and E5.5

3. Sharing mailboxes w/Exchange 2000

4. Server time outs

5. Exchange 5.5 Problem

6. E2K SMTP Time outs like Exchange 5.5?

7. IMC message archived: Is there an easy way to retrieve these messages back into exchange server?

8. OWA and time outs

9. Message Time outs

10. Dial up time-outs

11. OWA times-outs with XLS and DOC Attachments

12. BETA: Changing the default time-outs for OWA Cookie auth