Lost my Script Debugger!

Lost my Script Debugger!

Post by Hal Hostetler [MVP DTS » Thu, 02 Nov 2000 18:24:43



Look under 'Control Panel|Internet|Advanced' for the status of the "Disable
Script Debugging" check box.  It may have gotten checked.

Hal
--

Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
http://www.veryComputer.com/ -- "When News breaks, we fix it!"
http://www.veryComputer.com/ -- NBC Interactive Neighborhood
KVOA Television, Tucson, AZ.   NBC   NBC-IN


Quote:> A couple of weeks ago I could put a STOP statement in my VBScript behind a
> Custom Outlook 2000 form and the de* would pop up when I ran the
form.
> I could also put a STOP statement into an Exchange Event Script and pop
into
> the de*.  Life was as good as it gets with script.

> Then one day I noticed I wasn't seeing the de*.  The stop statements
> are still there.  I've still got Server Scripting selected in my Add-in
> Manager.

> What might have caused this, and how can I get my de* working again?

 
 
 

1. Lost my Script Debugger!

A couple of weeks ago I could put a STOP statement in my VBScript behind a
Custom Outlook 2000 form and the debugger would pop up when I ran the form.
I could also put a STOP statement into an Exchange Event Script and pop into
the debugger.  Life was as good as it gets with script.

Then one day I noticed I wasn't seeing the debugger.  The stop statements
are still there.  I've still got Server Scripting selected in my Add-in
Manager.

What might have caused this, and how can I get my debugger working again?

2. Time Wrong on Delay Sent Messages

3. Script Debugger & Exchange 5.5 Scripts

4. System Attendant failure..

5. debugger for Exchange Agent script never starts

6. setup in a co-location environment

7. Getting script debugger to kick in

8. ====InBox-Pine Mismatch====

9. Cant get debugger to work for Exchange scripts.

10. Scripting Debugger does not work

11. Script Debugger

12. Cant Debugger Exchange Agent Script

13. VI and Script Debugger