Installing SSL on Exchange (IIS)

Installing SSL on Exchange (IIS)

Post by Antoin » Wed, 01 Aug 2001 02:05:32



Quote:> I'm trying to install SSL for the web view of Exchange.

> I've installed CA Service and i've generated a certificate for the server.
> (I've installed it)
> I've choosed to use SSL (128 Bits) for all of the default web site of IIS.
> I've choose to ignore client certificate.

> 1) When I try to access through http://localhost/exchange it says that I
> have to use SSL encryption to view the pages. OK
> 2) When I try to access https://localhost/exchange it says that it can't
> print the pages. NOT OK!!! :)

> I've disabled SSL to view if i could go back and it's still the same
> problem.
> I've uninstalled CA service and it's still the same.
> Each time I've restarted IIS or CA service.

> ????????????

 
 
 

Installing SSL on Exchange (IIS)

Post by Sidney Zhan » Wed, 01 Aug 2001 11:18:33


About item 1)
Have you enabled the "Must use SSL" option of exchange virtual directory?


Quote:> > I'm trying to install SSL for the web view of Exchange.

> > I've installed CA Service and i've generated a certificate for the
server.
> > (I've installed it)
> > I've choosed to use SSL (128 Bits) for all of the default web site of
IIS.
> > I've choose to ignore client certificate.

> > 1) When I try to access through http://localhost/exchange it says that I
> > have to use SSL encryption to view the pages. OK
> > 2) When I try to access https://localhost/exchange it says that it can't
> > print the pages. NOT OK!!! :)

> > I've disabled SSL to view if i could go back and it's still the same
> > problem.
> > I've uninstalled CA service and it's still the same.
> > Each time I've restarted IIS or CA service.

> > ????????????


 
 
 

Installing SSL on Exchange (IIS)

Post by Antoine » Fri, 03 Aug 2001 00:18:49


Off coarse cause the exchange virtual directory get the settings from the
default web site settings.



> About item 1)
> Have you enabled the "Must use SSL" option of exchange virtual directory?



> > > I'm trying to install SSL for the web view of Exchange.

> > > I've installed CA Service and i've generated a certificate for the
> server.
> > > (I've installed it)
> > > I've choosed to use SSL (128 Bits) for all of the default web site of
> IIS.
> > > I've choose to ignore client certificate.

> > > 1) When I try to access through http://localhost/exchange it says that
I
> > > have to use SSL encryption to view the pages. OK
> > > 2) When I try to access https://localhost/exchange it says that it
can't
> > > print the pages. NOT OK!!! :)

> > > I've disabled SSL to view if i could go back and it's still the same
> > > problem.
> > > I've uninstalled CA service and it's still the same.
> > > Each time I've restarted IIS or CA service.

> > > ????????????

 
 
 

1. Installing SSL on Exchange (IIS)

I'm trying to install SSL for the web view of Exchange.

I've installed CA Service and i've generated a certificate for the server.
(I've installed it)
I've choosed to use SSL (128 Bits) for all of the default web site of IIS.
I've choose to ignore client certificate.

1) When I try to access through http://localhost/exchange it says that I
have to use SSL encryption to view the pages. OK
2) When I try to access https://localhost/exchange it says that it can't
print the pages. NOT OK!!! :)

I've disabled SSL to view if i could go back and it's still the same
problem.
I've uninstalled CA service and it's still the same.
Each time I've restarted IIS or CA service.

????????????

2. mail disappers - how?

3. content filtering...

4. OWA and ability of browsing email lists other than the GAL

5. SSL Connection between sites - iis install before Exchange

6. problem with mccormick free email

7. SSL Credential Error, without SSL installed

8. Exchange SSL & IIS Question

9. SSL / IIS 4.0 and Exchange 5.5

10. SSL - Outlook Web Access Exchange 5.5 / IIS 4.0