We are having problems on our NT 2000 server

We are having problems on our NT 2000 server

Post by Dave Phillip » Thu, 22 Feb 2001 01:40:23



Hello All.
We are having problems on our NT 2000 server
IT has Exchange 2000 and Office 2000 installed with all current SP's.
When we try to run the example from
http://msdn.microsoft.com/library/periodic/period00/asp0071.htm
MSINSTALLER gets launched every time we call the Word object.
We then get a series of events in the application log, a bunch of 1004's,
1001's and 1000's
scattered in there are some
Event ID 1000:
Product: Microsoft Office 2000 Premium -- Installation operation completed
successfully.

 and some
Event ID 1004:
Detection of product '{00000409-78E1-11D2-B60F-006097C998E7}', feature
'WORDFiles', component '{CC29E963-7BC2-11D1-A921-00A0C91E2AA2}' failed

And
Event ID 1001:
Detection of product '{00000409-78E1-11D2-B60F-006097C998E7}', feature
'WORDFiles' failed during request for component
'{CC29E963-7BC2-11D1-A921-00A0C91E2AA2}'

The same thing happens when we try to call any of the office components.
I have also seen other posts having the exact same problem but with feature
"Wordfiles" being replaced with "EXCEL", "POWERPOINT" etc.

Did we do something wrong on the install of Office?
Can someone from microsoft take a look?
OR anybody else who might have seen this, and found an answer.
Thanks
Dave

 
 
 

1. We are having problems on our NT 2000 server

Hello All.
We are having problems on our NT 2000 server
IT has Exchange 2000 and Office 2000 installed with all current SP's.
When we try to run the example from
http://msdn.microsoft.com/library/periodic/period00/asp0071.htm
MSINSTALLER gets launched every time we call the Word object.
We then get a series of events in the application log, a bunch of 1004's,
1001's and 1000's
scattered in there are some
Event ID 1000:
Product: Microsoft Office 2000 Premium -- Installation operation completed
successfully.

 and some
Event ID 1004:
Detection of product '{00000409-78E1-11D2-B60F-006097C998E7}', feature
'WORDFiles', component '{CC29E963-7BC2-11D1-A921-00A0C91E2AA2}' failed

And
Event ID 1001:
Detection of product '{00000409-78E1-11D2-B60F-006097C998E7}', feature
'WORDFiles' failed during request for component
'{CC29E963-7BC2-11D1-A921-00A0C91E2AA2}'

The same thing happens when we try to call any of the office components.
I have also seen other posts having the exact same problem but with feature
"Wordfiles" being replaced with "EXCEL", "POWERPOINT" etc.

Did we do something wrong on the install of Office?
Can someone from microsoft take a look?
OR anybody else who might have seen this, and found an answer.
Thanks
Dave

2. Changing site addressing

3. I am having problems with Exchange Server 5.0 setup

4. OWA server in a Workgroup

5. I am having the same problem.

6. OWA exch 5.5 & win 2k

7. I am having trouble connecting to my exchange server at home using TCP-Ip

8. where to find directory replication connector

9. Having Exchange 5.5 on NT 4.0 in a Windows 2000 domain

10. I am having emails bounce

11. I am having trouble installing the internet mail service

12. Remote fax server in Win95 having a NT Client

13. Having problems assigning ownership to distribution lists in Exchange 2000