OWA 2000 inside office ok, outside not ok

OWA 2000 inside office ok, outside not ok

Post by Marcos Araujo Chamm » Tue, 15 May 2001 02:06:50



Hi !

I installed exchange with OWA 2000 and from anu desktop inside my office i
can see everything fine.
My problem is: when I connect from outside of the office I can log in and
can see the structure of the OWA, i just can't see the messages.

How to resolve this problem ?

Thanks

 
 
 

1. OWA Denial from outside, ok from inside

Trying to log in to OWA and this is what i get.  I have admin rights, any
idea why i am getting this?  I can log in from the LAN.

401.1 Unauthorized: Logon Failed

This error indicates that the credentials passed to the server do not match
the credentials required to log on to the server.

Please contact the Web server's administrator to verify that you have
permission to access the requested resource.

2. clustering "without" clustering

3. OK OK..it's an MSmail question, but I am desperate

4. Archive Files on Exchange Server

5. ping server ok - post to public folder ok but No Internal Mail

6. Which type of incoming mail server to choose POP3 or IMAP

7. OWA - Laptop & others ok - Home PC not

8. Do you need to grant Logon Locally to use Outlook Web Access with Basic auth and Exchange2k Servicepack 1?

9. OWA - intranet ok , internet not functioning

10. OWA and XP inside building - can not logon - outside is fine

11. Windows 2000 Mixed-mode OK for Exchange 2000?

12. owa. ok for user x, not ok for user y

13. Will Exchange 2000 run OK on a P2-350