OWA problem / recurring authentication prompt

OWA problem / recurring authentication prompt

Post by Dan Tison » Thu, 28 Nov 2002 15:01:38



I currently have OWA setup (SSL is not used) so that I can access OWA from
home or from a laptop in the field using a dial-up account without any
problems.  The issue I have now is that some of my field users are trying to
access OWA from a customer's site (the customer firewall is unknown) and can
access the site but are constantly prompted for authentication.  OWA
continues to load bit by bit but the user is constantly prompted for
authentication.

I have verified this problem from another one of my client's site.  The PC I
was using has the latest version of IE6 and is sitting behind an ISA Server.
My gut feeling is that OWA does not like to be accessed when the client PC
is sitting behind a firewall.  Does anyone have any information on how to
fix this or have any ideas as to what may be causing the problem??

Thanks in advance.

 
 
 

OWA problem / recurring authentication prompt

Post by Kevin Bozun » Fri, 29 Nov 2002 05:16:47


I had a similiar problem yesterday.  The issue was coming
from the server's 'Local security policy', Expand 'Local
Policies' expand 'User Right Assignment' and open
the 'Bypass Traverse Checking' you'll need to check
assignment.  This is most likely causing your problem.  I
also read an article specific to ISA and OWA on the
Knowledge base, it mentioned that you need to add the ISA
service account to this security policy.  

It's worth checking out.

Quote:>-----Original Message-----
>I currently have OWA setup (SSL is not used) so that I
can access OWA from
>home or from a laptop in the field using a dial-up
account without any
>problems.  The issue I have now is that some of my field
users are trying to
>access OWA from a customer's site (the customer firewall
is unknown) and can
>access the site but are constantly prompted for

authentication.  OWA
Quote:>continues to load bit by bit but the user is constantly
prompted for
>authentication.

>I have verified this problem from another one of my

client's site.  The PC I
Quote:>was using has the latest version of IE6 and is sitting

behind an ISA Server.
Quote:>My gut feeling is that OWA does not like to be accessed
when the client PC
>is sitting behind a firewall.  Does anyone have any

information on how to
Quote:>fix this or have any ideas as to what may be causing the
problem??

>Thanks in advance.

>.


 
 
 

1. OWA E2K replies prompt for authentication

We have OWA published thru our ISA server using SSL.  
Users can access their mailboxes fine, but whenever they
go to reply/forward or create a new message they are
prompted for their logon credentials again.  We are setup
for basic authentication on the OWA site.  Any ideas?

Thanks,
Lloyd

2. Accessing OWA on an Internal Server but through a Proxy Server

3. OWA Not Prompting for Authentication - Help!!!

4. need help fast (How to recover a deleted mailbox)

5. owa: multiple authentication prompts

6. Aiuto Configurazione Exchange server 2000

7. Extra authentication prompts

8. Exchange Extensions using VB?

9. Exchange 2000 authentication Failure/ users prompted multiple times for NT auth

10. Extra authentication prompts

11. Outlook Authentication Prompt

12. Extra authentication prompts

13. owa authentication problems