Problems installing Outlook Web Access

Problems installing Outlook Web Access

Post by Kevin Robinso » Fri, 30 Jan 1998 04:00:00



Hello,

I'm running IIS 4.0 and Exchange Server 5.5.  When I try to install Outlook
Web Access the setup dialog informs me I need an ASP hotfix.  After
retrieving the hot fix I noticed in the readMe that the fix is intended for
IIS only.  What can I do to safely install OWA ??

Thanx,
Kevin Robinson

 
 
 

Problems installing Outlook Web Access

Post by Gary Ehrenfel » Sat, 31 Jan 1998 04:00:00


  You have to install the hot fix and Outlook will work.


Quote:>Hello,

>I'm running IIS 4.0 and Exchange Server 5.5.  When I try to install Outlook
>Web Access the setup dialog informs me I need an ASP hotfix.  After
>retrieving the hot fix I noticed in the readMe that the fix is intended for
>IIS only.  What can I do to safely install OWA ??

>Thanx,
>Kevin Robinson


 
 
 

Problems installing Outlook Web Access

Post by Kevin Robinso » Sun, 01 Feb 1998 04:00:00


Gary ,

Install the hotfix even if it's intended for IIS 3 only????????????

thank you,
Kevin


>  You have to install the hot fix and Outlook will work.

 
 
 

Problems installing Outlook Web Access

Post by Rich Matheis » Sun, 01 Feb 1998 04:00:00



>Install the hotfix even if it's intended for IIS 3 only????????????

Install the "roll-up" hotfix and (if you need it) the iis4-fix.

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA